Oracle Linux 6162 Published by

A .NET 7.0 security update has been released for Oracle Linux 9.



ELSA-2023-5146 Moderate: Oracle Linux 9 .NET 7.0 security update


Oracle Linux Security Advisory ELSA-2023-5146

http://linux.oracle.com/errata/ELSA-2023-5146.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
aspnetcore-runtime-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
aspnetcore-targeting-pack-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-apphost-pack-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-host-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-hostfxr-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-runtime-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-sdk-7.0-7.0.111-1.0.1.el9_2.x86_64.rpm
dotnet-targeting-pack-7.0-7.0.11-1.0.1.el9_2.x86_64.rpm
dotnet-templates-7.0-7.0.111-1.0.1.el9_2.x86_64.rpm
netstandard-targeting-pack-2.1-7.0.111-1.0.1.el9_2.x86_64.rpm
dotnet-sdk-7.0-source-built-artifacts-7.0.111-1.0.1.el9_2.x86_64.rpm

aarch64:
aspnetcore-runtime-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
aspnetcore-targeting-pack-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-apphost-pack-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-host-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-hostfxr-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-runtime-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-sdk-7.0-7.0.111-1.0.1.el9_2.aarch64.rpm
dotnet-targeting-pack-7.0-7.0.11-1.0.1.el9_2.aarch64.rpm
dotnet-templates-7.0-7.0.111-1.0.1.el9_2.aarch64.rpm
netstandard-targeting-pack-2.1-7.0.111-1.0.1.el9_2.aarch64.rpm
dotnet-sdk-7.0-source-built-artifacts-7.0.111-1.0.1.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//dotnet7.0-7.0.111-1.0.1.el9_2.src.rpm

Related CVEs:

CVE-2023-36799

Description of changes:

[7.0.111-1.0.1]
- Update to .NET SDK 7.0.111 and Runtime 7.0.11
- Resolves: RHEL-2000