Oracle Linux 6139 Published by

An idm:DL1 bug fix update has been released for Oracle Linux 8.



El-errata: ELBA-2023-3096 Oracle Linux 8 idm:DL1 bug fix update


Oracle Linux Bug Fix Advisory ELBA-2023-3096

  http://linux.oracle.com/errata/ELBA-2023-3096.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
bind-dyndb-ldap-11.6-4.module+el8.8.0+21013+a1d8660b.x86_64.rpm
custodia-0.6.0-3.module+el8.3.0+7868+2151076c.noarch.rpm
ipa-client-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.x86_64.rpm
ipa-client-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-client-epn-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.x86_64.rpm
ipa-client-samba-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.x86_64.rpm
ipa-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-healthcheck-0.12-1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-healthcheck-core-0.12-1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-python-compat-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-selinux-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.x86_64.rpm
ipa-server-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-dns-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-trust-ad-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.x86_64.rpm
opendnssec-2.1.7-1.module+el8.4.0+20088+3d202164.x86_64.rpm
python3-custodia-0.6.0-3.module+el8.3.0+7868+2151076c.noarch.rpm
python3-ipaclient-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipalib-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipaserver-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipatests-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-jwcrypto-0.5.0-1.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
python3-kdcproxy-0.4-5.module+el8.3.0+7868+2151076c.noarch.rpm
python3-pyusb-1.0.0-9.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
python3-qrcode-5.1-12.module+el8.3.0+7868+2151076c.noarch.rpm
python3-qrcode-core-5.1-12.module+el8.3.0+7868+2151076c.noarch.rpm
python3-yubico-1.3.2-9.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
slapi-nis-0.60.0-3.module+el8.8.0+21052+5b4041d0.x86_64.rpm
softhsm-2.6.0-5.module+el8.4.0+20161+5ecb5b37.x86_64.rpm
softhsm-devel-2.6.0-5.module+el8.4.0+20161+5ecb5b37.x86_64.rpm

aarch64:
bind-dyndb-ldap-11.6-4.module+el8.8.0+21013+a1d8660b.aarch64.rpm
custodia-0.6.0-3.module+el8.3.0+7868+2151076c.noarch.rpm
ipa-client-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.aarch64.rpm
ipa-client-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-client-epn-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.aarch64.rpm
ipa-client-samba-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.aarch64.rpm
ipa-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-healthcheck-0.12-1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-healthcheck-core-0.12-1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-python-compat-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-selinux-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.aarch64.rpm
ipa-server-common-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-dns-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
ipa-server-trust-ad-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.aarch64.rpm
opendnssec-2.1.7-1.module+el8.4.0+20088+3d202164.aarch64.rpm
python3-custodia-0.6.0-3.module+el8.3.0+7868+2151076c.noarch.rpm
python3-ipaclient-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipalib-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipaserver-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-ipatests-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.noarch.rpm
python3-jwcrypto-0.5.0-1.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
python3-kdcproxy-0.4-5.module+el8.3.0+7868+2151076c.noarch.rpm
python3-pyusb-1.0.0-9.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
python3-qrcode-5.1-12.module+el8.3.0+7868+2151076c.noarch.rpm
python3-qrcode-core-5.1-12.module+el8.3.0+7868+2151076c.noarch.rpm
python3-yubico-1.3.2-9.1.module+el8.7.0+20837+581a7c1e.noarch.rpm
slapi-nis-0.60.0-3.module+el8.8.0+21052+5b4041d0.aarch64.rpm
softhsm-2.6.0-5.module+el8.4.0+20161+5ecb5b37.aarch64.rpm
softhsm-devel-2.6.0-5.module+el8.4.0+20161+5ecb5b37.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//bind-dyndb-ldap-11.6-4.module+el8.8.0+21013+a1d8660b.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//custodia-0.6.0-3.module+el8.3.0+7868+2151076c.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//ipa-4.9.11-5.0.1.module+el8.8.0+21013+a1d8660b.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//ipa-healthcheck-0.12-1.module+el8.8.0+21013+a1d8660b.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//opendnssec-2.1.7-1.module+el8.4.0+20088+3d202164.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//python-jwcrypto-0.5.0-1.1.module+el8.7.0+20837+581a7c1e.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//python-kdcproxy-0.4-5.module+el8.3.0+7868+2151076c.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//python-qrcode-5.1-12.module+el8.3.0+7868+2151076c.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//python-yubico-1.3.2-9.1.module+el8.7.0+20837+581a7c1e.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//pyusb-1.0.0-9.1.module+el8.7.0+20837+581a7c1e.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//slapi-nis-0.60.0-3.module+el8.8.0+21052+5b4041d0.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//softhsm-2.6.0-5.module+el8.4.0+20161+5ecb5b37.src.rpm


Description of changes:

bind-dyndb-ldap
custodia
ipa
ipa-healthcheck
opendnssec
[2.1.7-1]
- Upstream release 2.1.7
- Resolves: rhbz#1904484

python-jwcrypto
python-kdcproxy
python-qrcode
python-yubico
pyusb
slapi-nis
[0.60.0-3]
- Also handle base searches within the compat tree
- Related: rhbz#2183469

[0.60.0-2]
- Fix base DN searches outside the compat tree
- Resolves: rhbz#2183953

softhsm
[2.6.0-5]
- Install prever devel package requirements for new negative option patch
Related: RHBZ#1857272

[2.6.0-4]
- Fixes: rhbz#1857272 - negative option for token.mechanism not working correctly

_______________________________________________