Oracle Linux 6134 Published by

An oVirt 4.4 ovirt-engine bug fix update has been released for Oracle Linux 8.



El-errata: ELBA-2023-12161 Oracle Linux 8 oVirt 4.4 ovirt-engine bug fix update


Oracle Linux Bug Fix Advisory ELBA-2023-12161

  http://linux.oracle.com/errata/ELBA-2023-12161.html

The following updated rpms for Oracle Linux 8 oVirt 4.4 have been uploaded to the Unbreakable Linux Network:

x86_64:
ovirt-engine-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-backend-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-dbscripts-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-health-check-bundler-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-restapi-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-base-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-cinderlib-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-imageio-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-ovirt-engine-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-ovirt-engine-common-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-vmconsole-proxy-helper-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-setup-plugin-websocket-proxy-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-tools-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-tools-backup-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-vmconsole-proxy-helper-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-webadmin-portal-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-engine-websocket-proxy-4.4.10.7-1.0.21.el8.noarch.rpm
python3-ovirt-engine-lib-4.4.10.7-1.0.21.el8.noarch.rpm
ovirt-ansible-collection-1.6.6-1.0.6.el8.noarch.rpm
vdsm-4.40.100.2-1.0.13.el8.x86_64.rpm
vdsm-api-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-client-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-common-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-gluster-4.40.100.2-1.0.13.el8.x86_64.rpm
vdsm-hook-allocate_net-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-boot_hostdev-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-checkimages-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-checkips-4.40.100.2-1.0.13.el8.x86_64.rpm
vdsm-hook-cpuflags-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-diskunmap-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-ethtool-options-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-extnet-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-extra-ipv4-addrs-4.40.100.2-1.0.13.el8.x86_64.rpm
vdsm-hook-fakevmstats-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-faqemu-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-fcoe-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-fileinject-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-httpsisoboot-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-localdisk-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-macbind-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-nestedvt-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-openstacknet-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-qemucmdline-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-scratchpad-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-smbios-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-spiceoptions-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-vhostmd-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-hook-vmfex-dev-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-http-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-jsonrpc-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-network-4.40.100.2-1.0.13.el8.x86_64.rpm
vdsm-python-4.40.100.2-1.0.13.el8.noarch.rpm
vdsm-yajsonrpc-4.40.100.2-1.0.13.el8.noarch.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//ovirt-engine-4.4.10.7-1.0.21.el8.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//ovirt-ansible-collection-1.6.6-1.0.6.el8.src.rpm
  http://oss.oracle.com/ol8/SRPMS-updates//vdsm-4.40.100.2-1.0.13.el8.src.rpm


Description of changes:

ovirt-engine
[4.4.10.7-1.0.21]
- Fix classpath for SecureByteArrayOutputStream after apache-sshd-2.9 update

[4.4.10.7-1.0.20]
- Wait for loop device to be available

[4.4.10.7-1.0.19]
- Clean old nvram file on vm emulator update to uefi secure boot

ovirt-ansible-collection
[1.6.6-1.0.6]
- Adding the '-n' parameter in qemu-img command to skip the volume creation at the time of SHE VM creation.

vdsm
[4.40.100.2-1.0.13]
- Updated vmstats.py to avoid having negative value of cpuUser.

_______________________________________________