Debian 9810 Published by

A hdf5 security update has been released for Debian GNU/Linux 9 Extended LTS to address multiple security vulnerabilities.



ELA-919-1 hdf5 security update

Package : hdf5
Version : 1.10.0-patch1+docs-3+deb9u2 (stretch)

Related CVEs :
CVE-2018-17233
CVE-2018-17234
CVE-2018-17237
CVE-2018-17434
CVE-2018-17437

Multiple security vulnerabilities were discovered in HDF5, a Hierarchical Data
Format and a library for scientific data. Memory leaks, out-of-bound reads and
division by zero errors may lead to a denial of service when processing a
malformed HDF file.

ELA-919-1 hdf5 security update