Debian 9807 Published by

A mono security update has been released for Debian GNU/Linux 9 Extended LTS to address an issue where triggering arbitrary code execution was possible.



ELA-812-1 mono security update

Package : mono
Version : 4.6.2.7+dfsg-1+deb9u1 (stretch)

Related CVEs :
CVE-2023-26314

Triggering arbitrary code execution was possible due to .desktop files
registered as application/x-ms-dos-executable MIME handlers in the open
source .NET framework Mono.

  ELA-812-1 mono security update