Debian 9821 Published by

An openssl security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address multiple vulnerabilities.



ELA-807-1 openssl security update

Package : openssl
Version : 1.0.1t-1+deb8u20 (jessie), 1.1.0l-1~deb9u8 (stretch)

Related CVEs :
CVE-2023-0215
CVE-2023-0286

Multiple vulnerabilities have been discovered in OpenSSL, a Secure
Sockets Layer toolkit, which may result in denial of service or
information disclosure.
Additional details can be found in the upstream advisory.

  ELA-807-1 openssl security update