Debian 10032 Published by

A kopanocore security update has been released for Debian GNU/Linux 10 LTS to address several issues that could cause denial of service or unauthorized access.



DLA 3354-1: kopanocore security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3354-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Emilio Pozuelo Monfort
March 06, 2023   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : kopanocore
Version : 8.7.0-3+deb10u1
CVE ID : CVE-2019-19907 CVE-2022-26562
Debian Bug : 1016973

Several issues were found in Kopano Collaboration Platform, a groupware
solution, which could cause denial of service or unauthorized access.

For Debian 10 buster, these problems have been fixed in version
8.7.0-3+deb10u1.

We recommend that you upgrade your kopanocore packages.

For the detailed security status of kopanocore please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/kopanocore

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS