Debian 9972 Published by

A frr security update has been released for Debian GNU/Linux 10 LTS to address a potential out-of-bounds read.



DLA 3211-1: frr security update



- -------------------------------------------------------------------------
Debian LTS Advisory DLA-3211-1 debian-lts@lists.debian.org
  https://www.debian.org/lts/security/ Chris Lamb
November 28, 2022   https://wiki.debian.org/LTS
- -------------------------------------------------------------------------

Package : frr
Version : 6.0.2-2+deb10u2
CVE ID : CVE-2022-37032
Debian Bug : 1021016

It was discovered that there was a potential out-of-bounds read in
the BGP daemon of frr, a set of tools to route internet traffic.

For Debian 10 buster, this problem has been fixed in version
6.0.2-2+deb10u2.

We recommend that you upgrade your frr packages.

For the detailed security status of frr please refer to
its security tracker page at:
  https://security-tracker.debian.org/tracker/frr

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at:   https://wiki.debian.org/LTS