Software 42409 Published by

Darktable Nightly Build 20240518 is available for testing. The nightly build enables users to test new features without having to wait for official releases. It eliminates existing bugs and adds complex code, but stability may suffer. New versions may alter database schemas, thus using a different library. AppImage is compatible with glibc 2.35 or later releases. The *.AppImage.zsync file includes technical data.



Darktable nightly build 20240518

This is a nightly build of Darktable.

You can use this if you want to try new features without waiting for releases. From time to time, in development builds, old difficult-to-reproduce bugs are fixed, but it is also true that in the development process with the introduction of new complex code, the stability of the program may suffer compared to official releases, so use it with caution!

Also, new versions can make changes to the database schema, so it's best to run them with a separate library.

The AppImage package is compatible with distribution releases that have glibc version 2.35 or higher. For example, if we consider some popular distributions, Ubuntu 22.04, Debian 12, Fedora 36 and newer releases are compatible.

The *.AppImage.zsync file is not intended to be downloaded and used locally. Just ignore it. This file contains technical information required by AppImage auto-updaters such as  AppImageUpdate.

The macOS *-x86_64.dmg package requires at least macOS 13.5 (Ventura), the *-arm64.dmg package requires at least macOS 14.0 (Sonoma).

Please help us improve Darktable by reporting any issues you encounter!

Release Darktable nightly build 20240518 · darktable-org/darktable