AlmaLinux 2263 Published by

A pcs security update has been released for AlmaLinux 9.



ALSA-2022:6313 Important: pcs security update


Type:
security

Severity:
important

Release date:
2022-10-07

Description
Security Fix(es):
* pcs: obtaining an authentication token for hacluster user could lead to privilege escalation (CVE-2022-2735)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2022:6313
CVE-2022-2735
ALSA-2022:6313

Updates packages:
pcs-snmp-0.11.1-10.el9_0.2.s390x.rpm
pcs-0.11.1-10.el9_0.2.s390x.rpm
pcs-snmp-0.11.1-10.el9_0.2.x86_64.rpm
pcs-0.11.1-10.el9_0.2.x86_64.rpm
pcs-snmp-0.11.1-10.el9_0.2.ppc64le.rpm
pcs-0.11.1-10.el9_0.2.ppc64le.rpm
pcs-0.11.1-10.el9_0.2.aarch64.rpm
pcs-snmp-0.11.1-10.el9_0.2.aarch64.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:6313 Important: pcs security update