AlmaLinux 2260 Published by

A xz security update has been released for AlmaLinux 9.



ALSA-2022:4940 Important: xz security update


Type:
security

Severity:
important

Release date:
2023-03-07

Description
Security Fix(es):
* gzip: arbitrary-file-write vulnerability (CVE-2022-1271)
For more details about the security issue(s), including the impact, a CVSS score, acknowledgments, and other related information, refer to the CVE page(s) listed in the References section.

References:
RHSA-2022:4940
CVE-2022-1271
ALSA-2022:4940

Updates packages:
xz-devel-5.2.5-8.el9_0.aarch64.rpm
xz-lzma-compat-5.2.5-8.el9_0.aarch64.rpm
xz-devel-5.2.5-8.el9_0.i686.rpm
xz-lzma-compat-5.2.5-8.el9_0.x86_64.rpm
xz-devel-5.2.5-8.el9_0.x86_64.rpm
xz-devel-5.2.5-8.el9_0.s390x.rpm
xz-lzma-compat-5.2.5-8.el9_0.s390x.rpm
xz-libs-5.2.5-8.el9_0.i686.rpm
xz-libs-5.2.5-8.el9_0.ppc64le.rpm
xz-5.2.5-8.el9_0.ppc64le.rpm
xz-5.2.5-8.el9_0.x86_64.rpm
xz-libs-5.2.5-8.el9_0.x86_64.rpm
xz-5.2.5-8.el9_0.s390x.rpm
xz-libs-5.2.5-8.el9_0.s390x.rpm
xz-5.2.5-8.el9_0.aarch64.rpm
xz-libs-5.2.5-8.el9_0.aarch64.rpm
xz-lzma-compat-5.2.5-8.el9_0.ppc64le.rpm
xz-devel-5.2.5-8.el9_0.ppc64le.rpm

Notes:
This page is generated automatically from Red Hat security data and has not been checked for errors. For clarification or corrections please contact the AlmaLinux Packaging Team.

  ALSA-2022:4940 Important: xz security update