Archive for March 2005

MDKSA-2005:063 - Updated htdig packages 0
MDKSA-2005:064 - Updated libexif packages 0
MDKSA-2005:062 - Updated ipsec-tools packages 0
SUSE Security Announcement: ipsec-tools remote denial of service 0
Distro review: The four-1-1 on Linspire Five-0 0
DSA 701-1: New samba packages fix arbitrary code execution 0
Linux for the rest of us 0
Mandrakesoft completes Conectiva Acquisition 0
GLSA 200503-37: LimeWire: Disclosure of sensitive informati 0
GLSA 200503-36: netkit-telnetd: Buffer overflow 0
Fedora Core 3 Update: selinux-policy-targeted-1.17.30-2.93 0
CentOS-3 s390(x) errata: Moderate: XFree86 security update 0
Fedora Core 3 Update: initscripts-7.93.7-1 0
Fedora Core 3 Update: gtk2-2.4.14-3.fc3 0
Fedora Core 2 Update: gtk2-2.4.14-2.fc2 0
Fedora Core 3 Update: gdk-pixbuf-0.22.0-16.fc3 0
Fedora Core 2 Update: gdk-pixbuf-0.22.0-12.fc2 0
Fedora Core 3 Update: ImageMagick-6.2.0.7-2.fc3 0
Fedora Core 2 Update: ImageMagick-6.2.0.7-2.fc2 0
Revolution 0.4 0
Fedora Core 2 Update: telnet-0.17-28.FC2.1 0
Fedora Core 3 Update: squid-2.5.STABLE9-1.FC3.4 0
Fedora Core 2 Update: squid-2.5.STABLE9-1.FC2.2 0
CentOS-3 i386 errata: Moderate: XFree86 security update 0
Mandrakesoft introduces new Mandrakelinux Clustering HPC Linux solution 0
Fedora Core 3 Update: foomatic-3.0.2-13.3 0
Fedora Core 3 Update: telnet-0.17-32.FC3.2 0
Fedora Core 3 Update: system-config-services-0.8.21-0.fc3.1 0
History Flow Shows How Wiki Articles Evolve 0
Ubuntu 5.04 release candidate available 0
GLSA 200503-35: Smarty: Template vulnerability 0
CentOS-3 x86_64 errata: Moderate: XFree86 security update 0
CentOS-3 x86_64 errata: Important: krb5 security update 0
CentOS-3 i386 errata: Important: krb5 security update 0
CentOS-3 s390(x) errata: Important: krb5 security update 0
DSA 700-1: New mailreader packages fix cross-site scripting 0
CentOS-4 x86_64 errata: Important: krb5 security update 0
CentOS-4 i386 errata: Important: krb5 security update 0
CentOS-3 ia64 errata: Moderate: XFree86 security update 0
CentOS-3 ia64 errata: Important: krb5 security update 0
CentOS-4 ia64 errata: Important: krb5 security update 0
CentOS-3 ia64 errata: Important: telnet security update 0
CentOS-3 x86_64 errata: Important: mysql security update 0
CentOS-3 i386 errata: Important: mysql security update 0
CentOS-4 ia64 errata: Important: telnet security update 0
CentOS-3 s390(x) errata: Important: telnet security update 0
CentOS-4 i386 and x86_64 errata: Important: mysql security update 0
CentOS-4 i386 and x86_64 errata: Important: telnet security update 0
CentOS-3 i386 errata: Important: telnet security update 0
CentOS-4 ia64 errata: Important: mysql security update 0