Debian 9988 Published by

The following updates are available for Debian GNU/Linux:

Debian GNU/Linux 8 (Jessie) and 9 (Stretch) Extended LTS:
ELA-1089-2 less regression update

Debian GNU/Linux 11 (Bullseye) and 12 (Bookworm):
[DSA 5695-1] webkit2gtk security update

Debian GNU/Linux 12 (Bookworm):
[DSA 5696-1] chromium security update



[DSA 5695-1] webkit2gtk security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5695-1 security@debian.org
https://www.debian.org/security/ Alberto Garcia
May 22, 2024 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : webkit2gtk
CVE ID : CVE-2024-27834

The following vulnerabilities have been discovered in the WebKitGTK
web engine:

CVE-2024-27834

Manfred Paul discovered that an attacker with arbitrary read and
write capability may be able to bypass Pointer Authentication.

For the oldstable distribution (bullseye), this problem has been fixed
in version 2.44.2-1~deb11u1.

For the stable distribution (bookworm), this problem has been fixed in
version 2.44.2-1~deb12u1.

We recommend that you upgrade your webkit2gtk packages.

For the detailed security status of webkit2gtk please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/webkit2gtk

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/


[DSA 5696-1] chromium security update


- -------------------------------------------------------------------------
Debian Security Advisory DSA-5696-1 security@debian.org
https://www.debian.org/security/ Andres Salomon
May 22, 2024 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : chromium
CVE ID : CVE-2024-5157 CVE-2024-5158 CVE-2024-5159 CVE-2024-5160

Security issues were discovered in Chromium, which could result
in the execution of arbitrary code, denial of service or information
disclosure.

For the stable distribution (bookworm), these problems have been fixed in
version 125.0.6422.76-1~deb12u1.

We recommend that you upgrade your chromium packages.

For the detailed security status of chromium please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/chromium

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/


ELA-1089-2 less regression update

Package : less
Version : 458-3+deb8u2 (jessie), 481-2.1+deb9u1 (stretch)

The i386 binaries for the less security update, announced as ELA-1089-1, were
not correctly published in the jessie-security archive. This issue has been
resolved by simply rebuilding the packages. No additional changes have been
made. No further action is required if you use either the amd64 binaries or
Debian 9 “stretch”.

ELA-1089-2 less regression update