Ubuntu 6289 Published by

A RabbitMQ security update has been released for Ubuntu Linux 16.04 LTS.



[USN-6265-1] RabbitMQ vulnerability


=========================================================================
Ubuntu Security Notice USN-6265-1
July 31, 2023

rabbitmq-server vulnerability
=========================================================================
A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 16.04 LTS (Available with Ubuntu Pro)

Summary:

RabbitMQ could be made to expose sensitive information.

Software Description:
- rabbitmq-server: AMQP server written in Erlang

Details:

It was discovered that RabbitMQ incorrectly handled certain signed-in user
credentials. An attacker could possibly use this issue to expose
sensitive information.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 16.04 LTS (Available with Ubuntu Pro):
rabbitmq-server 3.5.7-1ubuntu0.16.04.4+esm2

In general, a standard system update will make all the necessary changes.

References:
https://ubuntu.com/security/notices/USN-6265-1
CVE-2017-4966