SUSE 5000 Published by

A cups-filters security update has been released for openSUSE Leap 15.5.



SUSE-SU-2023:2233-2: important: Security update for cups-filters


# Security update for cups-filters

Announcement ID: SUSE-SU-2023:2233-2
Rating: important
References:

* #1211340

Cross-References:

* CVE-2023-24805

CVSS scores:

* CVE-2023-24805 ( SUSE ): 7.5 CVSS:3.1/AV:A/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
* CVE-2023-24805 ( NVD ): 8.8 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Affected Products:

* openSUSE Leap 15.5

An update that solves one vulnerability can now be installed.

## Description:

This update for cups-filters fixes the following issues:

* CVE-2023-24805: Fixed a remote code execution in the beh backend
(bsc#1211340).

## Patch Instructions:

To install this SUSE Important update use the SUSE recommended installation
methods like YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.5
zypper in -t patch openSUSE-SLE-15.5-2023-2233=1

## Package List:

* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
* cups-filters-debugsource-1.25.0-150200.3.6.1
* cups-filters-1.25.0-150200.3.6.1
* cups-filters-devel-1.25.0-150200.3.6.1
* cups-filters-debuginfo-1.25.0-150200.3.6.1

## References:

* https://www.suse.com/security/cve/CVE-2023-24805.html
* https://bugzilla.suse.com/show_bug.cgi?id=1211340