SparkyLinux 61 Published by

New ISO images (LXQt, MATE, Xfce, KDE, MinimalGUI, and MinimalCLI) of SparkyLinux rolling edition based on Debian GNU/Linux 13 Trixie (testing) are now available.



Sparky 2024.01

This is the first update of Sparky rolling iso images in 2024 which works on the Linux kernel 6.6 as default, and provides updated packages from Debian ‘trixie’ and Sparky ‘sisters’ testing repos.

What’s new:
– all packages upgraded from Debian and Sparky testing repos as of January 17, 2024
– Linux kernel 6.6.11 (6.7.0, 6.1.73-LTS & 5.15.147-LTS in Sparky repos)
– Calamares 3.3.1
– Pipewire audio server installed, instead of PulseAudio
– sparky-usb-imager replaces sparky-usb-formatter & sparky-live-usb-creator
– LXQt 1.4.0
– KDE Plasma 5.27.10
– MATE 26.0
– Xfce 4.18
– Openbox 3.6.1-11
– Pipewire 1.0.1
– Firefox 115.6.0esr (121.0.1 in Sparky repos)
– Thunderbird 115.6.0
– LibreOffice 7.6.4~rc1
– VLC 3.0.20

Sparky CLI Desktop’s Installer:
– added desktop: mlvwm window manager
– added web browsers: iron, librewolf, midori, min, mullvad-browser, opera-stable, slimjet, ungoogled-chromium

Sparky CLI Installer:
– added progress output of coping files to a hard drive
– removed installation on btrfs file system on bios machines
– removed installation on xfs file system

If you would like to replace PulseAudio with Pipewire, do:
wget https://sparkylinux.org/files/sparky-pipewire
chmod +x sparky-pipewire
./sparky-pipewire

The live user password: live
root password is empty.
If you have Sparky rolling installed – simply keep it up to date. No need to reinstall your OS.

Sparky 2024.01 amd64 is available in the following versions: LXQt, KDE Plasma, MATE, Xfce, MinimalGUI (Openbox) and MinimalCLI (text mode).

Get new semi-rolling iso images from:  /download/rolling/ page.

SparkyLinux

Sparky 2024.01 - SparkyLinux