Red Hat 8826 Published by

A Red Hat OpenShift (Logging Subsystem) security update has been released.



RHSA-2023:0633-01: Moderate: Red Hat OpenShift (Logging Subsystem) security update



=====================================================================
Red Hat Security Advisory

Synopsis: Moderate: Red Hat OpenShift (Logging Subsystem) security update
Advisory ID: RHSA-2023:0633-01
Product: Logging Subsystem for Red Hat OpenShift
Advisory URL:   https://access.redhat.com/errata/RHSA-2023:0633
Issue date: 2023-02-15
CVE Names: CVE-2022-23521 CVE-2022-40303 CVE-2022-40304
CVE-2022-41903 CVE-2022-47629
=====================================================================

1. Summary:

Logging Subsystem 5.5.7 - Red Hat OpenShift

2. Description:

Logging Subsystem 5.5.7 - Red Hat OpenShift

3. Solution:

Before applying this update, make sure all previously released errata
relevant to your system have been applied.

For details on how to apply this update, refer to:

  https://access.redhat.com/articles/11258

4. JIRA issues fixed (  https://issues.jboss.org/):

LOG-3533 - tls.cert, tls.key and passphrase are not passed to the fluentd configuration when forwarding logs using syslog over TLS
LOG-3534 - [release-5.5] [Administrator Console] Seeing "parse error" while using Severity filter for cluster view user

5. References:

  https://access.redhat.com/security/cve/CVE-2022-23521
  https://access.redhat.com/security/cve/CVE-2022-40303
  https://access.redhat.com/security/cve/CVE-2022-40304
  https://access.redhat.com/security/cve/CVE-2022-41903
  https://access.redhat.com/security/cve/CVE-2022-47629
  https://access.redhat.com/security/updates/classification/#moderate
null

6. Contact:

The Red Hat security contact is . More contact
details at   https://access.redhat.com/security/team/contact/

Copyright 2023 Red Hat, Inc.