Red Hat 8830 Published by

The following security updates have been released for Red Hat Enterprise Linux:

RHSA-2023:7695: Important: postgresql:13 security update
RHSA-2023:7694: Important: postgresql:12 security update
RHSA-2023:7704: Important: OpenShift Virtualization 4.14.1 security and bug fix update
RHSA-2023:7703: Important: Red Hat OpenShift Pipelines 1.10.6 release and security update
RHSA-2023:7699: Important: Red Hat OpenShift Pipelines Client tkn for 1.10.6 release and security update
RHSA-2023:7626: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update
RHSA-2023:7625: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update
RHSA-2023:7697: Moderate: AMQ Clients 2023.Q4
RHSA-2023:7623: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update
RHSA-2023:7622: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update
RHSA-2023:7705: Important: Red Hat Build of Apache Camel for Quarkus 2.13.3 security update (RHBQ 2.13.9.Final)




RHSA-2023:7695: Important: postgresql:13 security update

An update for the postgresql:13 module is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7695: Important: postgresql:13 security update


RHSA-2023:7694: Important: postgresql:12 security update

An update for the postgresql:12 module is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7694: Important: postgresql:12 security update


RHSA-2023:7704: Important: OpenShift Virtualization 4.14.1 security and bug fix update

Red Hat OpenShift Virtualization release 4.14.1 is now available with updates to packages and images that fix several bugs and add enhancements.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7704: Important: OpenShift Virtualization 4.14.1 security and bug fix update


RHSA-2023:7703: Important: Red Hat OpenShift Pipelines 1.10.6 release and security update

Red Hat OpenShift Pipelines 1.10.6 has been released.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7703: Important: Red Hat OpenShift Pipelines 1.10.6 release and security update


RHSA-2023:7699: Important: Red Hat OpenShift Pipelines Client tkn for 1.10.6 release and security update

Red Hat OpenShift Pipelines Client tkn for 1.10.6 has been released.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7699: Important: Red Hat OpenShift Pipelines Client tkn for 1.10.6 release and security update


RHSA-2023:7626: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update

Red Hat JBoss Core Services Apache HTTP Server 2.4.57 Service Pack 2 is now available.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7626: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update


RHSA-2023:7625: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update

An update is now available for Red Hat JBoss Core Services.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7625: Important: Red Hat JBoss Core Services Apache HTTP Server 2.4.57 SP2 security update


RHSA-2023:7697: Moderate: AMQ Clients 2023.Q4

An update is now available for Red Hat AMQ Clients

Red Hat Product Security has rated this update as having an impact of
Moderate.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed
severity rating, is available for each vulnerability from the CVE link(s) in the
References section.

RHSA-2023:7697: Moderate: AMQ Clients 2023.Q4


RHSA-2023:7623: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update

Red Hat JBoss Web Server 5.7.7 zip release is now available for Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, Red Hat Enterprise Linux 9, and Windows Server.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7623: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update


RHSA-2023:7622: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update

An update is now available for Red Hat JBoss Web Server 5.7.7 on Red Hat Enterprise Linux versions 7, 8, and 9.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7622: Moderate: Red Hat JBoss Web Server 5.7.7 release and security update


RHSA-2023:7705: Important: Red Hat Build of Apache Camel for Quarkus 2.13.3 security update (RHBQ 2.13.9.Final)

Red Hat Build of Apache Camel for Quarkus 2.13.3 release and security update is now available (updates to RHBQ 2.13.9.Final). The purpose of this text-only errata is to inform you about the security issues fixed.

Red Hat Product Security has rated this update as having an impact of Important.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7705: Important: Red Hat Build of Apache Camel for Quarkus 2.13.3 security update (RHBQ 2.13.9.Final)