Rocky Linux 745 Published by

The following security updates are available for Rocky Linux:

RLSA-2024:0387: Moderate: php:8.1 security update
RLSA-2024:0609: Important: thunderbird security update
RLSA-2024:0752: Important: container-tools:rhel8 security update
RLSA-2024:0608: Important: firefox security update
RLSA-2024:0607: Important: tigervnc security update
RLSA-2024:0647: Moderate: rpm security update
RLBA-2024:0721: sos bugfix and enhancement update
RLSA-2024:0628: Moderate: libssh security update
RLSA-2024:0627: Moderate: gnutls security update
RLSA-2024:0606: Moderate: openssh security update
RLBA-2019:3377: udica bug fix and enhancement update
RLSA-2024:0539: Important: tomcat security update



RLSA-2024:0387: Moderate: php:8.1 security update

An update is available for module.php-pecl-apcu, module.php-pecl-xdebug3, module.php-pecl-zip, module.php-pecl-rrd, php-pecl-rrd, php-pecl-zip, php-pecl-xdebug3, php-pecl-apcu.
This update affects Rocky Linux 9.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0387: Moderate: php:8.1 security update


RLSA-2024:0609: Important: thunderbird security update

An update is available for thunderbird.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0609: Important: thunderbird security update


RLSA-2024:0752: Important: container-tools:rhel8 security update

An update is available for libslirp, module.buildah, module.crun, buildah, fuse-overlayfs, udica, module.oci-seccomp-bpf-hook, module.netavark, module.runc, conmon, module.containers-common, python-podman, module.libslirp, module.aardvark-dns, module.fuse-overlayfs, runc, criu, aardvark-dns, module.toolbox, module.container-selinux, container-selinux, containers-common, module.conmon, containernetworking-plugins, crun, module.podman, module.skopeo, podman, module.containernetworking-plugins, slirp4netns, oci-seccomp-bpf-hook, module.slirp4netns, module.python-podman, cockpit-podman, netavark, module.cockpit-podman, skopeo, module.udica, module.criu, toolbox.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0752: Important: container-tools:rhel8 security update


RLSA-2024:0608: Important: firefox security update

An update is available for firefox.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0608: Important: firefox security update


RLSA-2024:0607: Important: tigervnc security update

An update is available for tigervnc.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0607: Important: tigervnc security update


RLSA-2024:0647: Moderate: rpm security update

An update is available for rpm.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0647: Moderate: rpm security update


RLBA-2024:0721: sos bugfix and enhancement update

An update is available for sos.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLBA-2024:0721: sos bugfix and enhancement update


RLSA-2024:0628: Moderate: libssh security update

An update is available for libssh.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0628: Moderate: libssh security update


RLSA-2024:0627: Moderate: gnutls security update

An update is available for gnutls.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0627: Moderate: gnutls security update


RLSA-2024:0606: Moderate: openssh security update

An update is available for openssh.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0606: Moderate: openssh security update


RLBA-2019:3377: udica bug fix and enhancement update

An update is available for udica.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLBA-2019:3377: udica bug fix and enhancement update


RLSA-2024:0539: Important: tomcat security update

An update is available for tomcat.
This update affects Rocky Linux 8.
A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE list

RLSA-2024:0539: Important: tomcat security update