AlmaLinux 2260 Published by

The following OpenSSH update is available for AlmaLinux 9:

AlmaLinux OS 9 Patching for CVE-2024-6409




AlmaLinux OS 9 Patching for CVE-2024-6409

AlmaLinux OS 9 is impacted by a newly disclosed vulnerability in OpenSSH’s server (sshd) in glibc-based Linux systems similiar to last week’s CVE-2024-6387. The new vulnerability has been assigned the identifier CVE-2024-6409. It involves a signal handler race condition, which could expose your system to potential security risks.
At AlmaLinux, we place security first and we are committed to delivering patches to our users as quickly as possible, especially when our community needs them.

AlmaLinux OS 9 Patching for CVE-2024-6409