SUSE 5001 Published by

The following security updates have been released for openSUSE Leap and SUSE Linux Enterprise:

SUSE-SU-2023:4902-1: important: Security update for openssh
SUSE-SU-2023:4907-1: moderate: Security update for mariadb
SUSE-SU-2023:4910-1: moderate: Security update for avahi
SUSE-SU-2023:4901-1: moderate: Security update for avahi




SUSE-SU-2023:4902-1: important: Security update for openssh


# Security update for openssh

Announcement ID: SUSE-SU-2023:4902-1
Rating: important
References:

* bsc#1214788
* bsc#1217950

Cross-References:

* CVE-2023-48795

CVSS scores:

* CVE-2023-48795 ( SUSE ): 5.9 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

Affected Products:

* Basesystem Module 15-SP4
* Basesystem Module 15-SP5
* Desktop Applications Module 15-SP4
* Desktop Applications Module 15-SP5
* openSUSE Leap 15.3
* openSUSE Leap 15.4
* openSUSE Leap 15.5
* openSUSE Leap Micro 5.3
* openSUSE Leap Micro 5.4
* SUSE Enterprise Storage 7.1
* SUSE Linux Enterprise Desktop 15 SP4
* SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP3
* SUSE Linux Enterprise High Performance Computing 15 SP4
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
* SUSE Linux Enterprise Micro 5.1
* SUSE Linux Enterprise Micro 5.2
* SUSE Linux Enterprise Micro 5.3
* SUSE Linux Enterprise Micro 5.4
* SUSE Linux Enterprise Micro 5.5
* SUSE Linux Enterprise Micro for Rancher 5.2
* SUSE Linux Enterprise Micro for Rancher 5.3
* SUSE Linux Enterprise Micro for Rancher 5.4
* SUSE Linux Enterprise Real Time 15 SP4
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP3
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
* SUSE Linux Enterprise Server 15 SP4
* SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP3
* SUSE Linux Enterprise Server for SAP Applications 15 SP4
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Manager Proxy 4.3
* SUSE Manager Retail Branch Server 4.3
* SUSE Manager Server 4.3

An update that solves one vulnerability and has one security fix can now be
installed.

## Description:

This update for openssh fixes the following issues:

* CVE-2023-48795: Fixed prefix truncation breaking ssh channel integrity
(bsc#1217950).

the following non-security bug was fixed:

* Fix the 'no route to host' error when connecting via ProxyJump

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.3
zypper in -t patch SUSE-2023-4902=1

* openSUSE Leap Micro 5.3
zypper in -t patch openSUSE-Leap-Micro-5.3-2023-4902=1

* openSUSE Leap Micro 5.4
zypper in -t patch openSUSE-Leap-Micro-5.4-2023-4902=1

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4902=1

* openSUSE Leap 15.5
zypper in -t patch openSUSE-SLE-15.5-2023-4902=1

* SUSE Linux Enterprise Micro for Rancher 5.3
zypper in -t patch SUSE-SLE-Micro-5.3-2023-4902=1

* SUSE Linux Enterprise Micro 5.3
zypper in -t patch SUSE-SLE-Micro-5.3-2023-4902=1

* SUSE Linux Enterprise Micro for Rancher 5.4
zypper in -t patch SUSE-SLE-Micro-5.4-2023-4902=1

* SUSE Linux Enterprise Micro 5.4
zypper in -t patch SUSE-SLE-Micro-5.4-2023-4902=1

* SUSE Linux Enterprise Micro 5.5
zypper in -t patch SUSE-SLE-Micro-5.5-2023-4902=1

* Basesystem Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2023-4902=1

* Basesystem Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP5-2023-4902=1

* Desktop Applications Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP4-2023-4902=1

* Desktop Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP5-2023-4902=1

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4902=1

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4902=1

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4
zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-ESPOS-2023-4902=1

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP4
zypper in -t patch SUSE-SLE-Product-HPC-15-SP4-LTSS-2023-4902=1

* SUSE Linux Enterprise Real Time 15 SP4
zypper in -t patch SUSE-SLE-Product-RT-15-SP4-2023-4902=1

* SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4
zypper in -t patch SUSE-SLE-Product-SLED-15-SP4-LTSS-2023-4902=1

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4902=1

* SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4
zypper in -t patch SUSE-SLE-Product-SLES-15-SP4-LTSS-2023-4902=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP3
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4902=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP4
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP4-2023-4902=1

* SUSE Manager Proxy 4.3
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.3-2023-4902=1

* SUSE Manager Retail Branch Server 4.3
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Retail-Branch-
Server-4.3-2023-4902=1

* SUSE Manager Server 4.3
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.3-2023-4902=1

* SUSE Enterprise Storage 7.1
zypper in -t patch SUSE-Storage-7.1-2023-4902=1

* SUSE Linux Enterprise Micro 5.1
zypper in -t patch SUSE-SUSE-MicroOS-5.1-2023-4902=1

* SUSE Linux Enterprise Micro 5.2
zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4902=1

* SUSE Linux Enterprise Micro for Rancher 5.2
zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4902=1

## Package List:

* openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64 i586)
* openssh-cavs-8.4p1-150300.3.27.1
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-cavs-debuginfo-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* openSUSE Leap Micro 5.3 (aarch64 x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* openSUSE Leap Micro 5.4 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
* openssh-cavs-8.4p1-150300.3.27.1
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-cavs-debuginfo-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
* openssh-cavs-8.4p1-150300.3.27.1
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-cavs-debuginfo-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro for Rancher 5.3 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro for Rancher 5.4 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro 5.4 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro 5.5 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* Basesystem Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* Basesystem Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* Desktop Applications Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* Desktop Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (aarch64
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP4 (aarch64
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP4 (aarch64
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Real Time 15 SP4 (x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Desktop 15 SP4 LTSS 15-SP4 (x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Server 15 SP4 LTSS 15-SP4 (aarch64 ppc64le s390x
x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP4 (ppc64le x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Manager Proxy 4.3 (x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Manager Retail Branch Server 4.3 (x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Manager Server 4.3 (ppc64le s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Enterprise Storage 7.1 (aarch64 x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-helpers-debuginfo-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-helpers-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-askpass-gnome-debugsource-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro 5.1 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1
* SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64)
* openssh-clients-debuginfo-8.4p1-150300.3.27.1
* openssh-common-8.4p1-150300.3.27.1
* openssh-8.4p1-150300.3.27.1
* openssh-debugsource-8.4p1-150300.3.27.1
* openssh-fips-8.4p1-150300.3.27.1
* openssh-server-8.4p1-150300.3.27.1
* openssh-server-debuginfo-8.4p1-150300.3.27.1
* openssh-common-debuginfo-8.4p1-150300.3.27.1
* openssh-clients-8.4p1-150300.3.27.1
* openssh-debuginfo-8.4p1-150300.3.27.1

## References:

* https://www.suse.com/security/cve/CVE-2023-48795.html
* https://bugzilla.suse.com/show_bug.cgi?id=1214788
* https://bugzilla.suse.com/show_bug.cgi?id=1217950



SUSE-SU-2023:4907-1: moderate: Security update for mariadb


# Security update for mariadb

Announcement ID: SUSE-SU-2023:4907-1
Rating: moderate
References:

* bsc#1217405

Cross-References:

* CVE-2023-22084

CVSS scores:

* CVE-2023-22084 ( SUSE ): 4.9 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-22084 ( NVD ): 4.9 CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* Galera for Ericsson 15 SP3
* openSUSE Leap 15.3
* SUSE Enterprise Storage 7.1
* SUSE Linux Enterprise High Performance Computing 15 SP3
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
* SUSE Linux Enterprise Server 15 SP3
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
* SUSE Linux Enterprise Server for SAP Applications 15 SP3

An update that solves one vulnerability can now be installed.

## Description:

This update for mariadb fixes the following issues:

* CVE-2023-22084: Fixed an easily exploitable vulnerability that allowed high
privileged attacker with network access via multiple protocols to compromise
MySQL Server (bsc#1217405).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.3
zypper in -t patch SUSE-2023-4907=1

* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-4907=1

* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3
zypper in -t patch SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-4907=1

* Galera for Ericsson 15 SP3
zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-ERICSSON-2023-4907=1

* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3
zypper in -t patch SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-4907=1

* SUSE Linux Enterprise Server for SAP Applications 15 SP3
zypper in -t patch SUSE-SLE-Product-SLES_SAP-15-SP3-2023-4907=1

* SUSE Enterprise Storage 7.1
zypper in -t patch SUSE-Storage-7.1-2023-4907=1

## Package List:

* openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64 i586)
* mariadb-test-debuginfo-10.5.23-150300.3.38.1
* mariadb-10.5.23-150300.3.38.1
* mariadb-test-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* mariadb-rpm-macros-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-bench-debuginfo-10.5.23-150300.3.38.1
* mariadb-bench-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* mariadb-galera-10.5.23-150300.3.38.1
* openSUSE Leap 15.3 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (aarch64
x86_64)
* mariadb-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* SUSE Linux Enterprise High Performance Computing ESPOS 15 SP3 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (aarch64
x86_64)
* mariadb-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* SUSE Linux Enterprise High Performance Computing LTSS 15 SP3 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1
* Galera for Ericsson 15 SP3 (x86_64)
* mariadb-galera-10.5.23-150300.3.38.1
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (aarch64 ppc64le s390x
x86_64)
* mariadb-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* SUSE Linux Enterprise Server 15 SP3 LTSS 15-SP3 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP3 (ppc64le x86_64)
* mariadb-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* SUSE Linux Enterprise Server for SAP Applications 15 SP3 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1
* SUSE Enterprise Storage 7.1 (aarch64 x86_64)
* mariadb-10.5.23-150300.3.38.1
* mariadb-tools-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-10.5.23-150300.3.38.1
* libmariadbd-devel-10.5.23-150300.3.38.1
* mariadb-debuginfo-10.5.23-150300.3.38.1
* libmariadbd19-10.5.23-150300.3.38.1
* libmariadbd19-debuginfo-10.5.23-150300.3.38.1
* mariadb-client-debuginfo-10.5.23-150300.3.38.1
* mariadb-debugsource-10.5.23-150300.3.38.1
* mariadb-tools-10.5.23-150300.3.38.1
* SUSE Enterprise Storage 7.1 (noarch)
* mariadb-errormessages-10.5.23-150300.3.38.1

## References:

* https://www.suse.com/security/cve/CVE-2023-22084.html
* https://bugzilla.suse.com/show_bug.cgi?id=1217405



SUSE-SU-2023:4910-1: moderate: Security update for avahi


# Security update for avahi

Announcement ID: SUSE-SU-2023:4910-1
Rating: moderate
References:

* bsc#1215947
* bsc#1216419

Cross-References:

* CVE-2023-38470
* CVE-2023-38473

CVSS scores:

* CVE-2023-38470 ( SUSE ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-38470 ( NVD ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-38473 ( SUSE ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-38473 ( NVD ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* openSUSE Leap 15.4
* SUSE Linux Enterprise Micro 5.2
* SUSE Linux Enterprise Micro for Rancher 5.2
* SUSE Manager Proxy 4.2
* SUSE Manager Retail Branch Server 4.2
* SUSE Manager Server 4.2

An update that solves two vulnerabilities can now be installed.

## Description:

This update for avahi fixes the following issues:

* CVE-2023-38473: Fixed a reachable assertion when parsing a host name
(bsc#1216419).
* CVE-2023-38470: Fixed that each label is at least one byte long
(bsc#1215947).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4910=1

* SUSE Manager Proxy 4.2
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-4910=1

* SUSE Manager Retail Branch Server 4.2
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Retail-Branch-
Server-4.2-2023-4910=1

* SUSE Manager Server 4.2
zypper in -t patch SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-4910=1

* SUSE Linux Enterprise Micro 5.2
zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4910=1

* SUSE Linux Enterprise Micro for Rancher 5.2
zypper in -t patch SUSE-SUSE-MicroOS-5.2-2023-4910=1

## Package List:

* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64)
* libavahi-ui0-0.7-150100.3.29.1
* libavahi-ui0-debuginfo-0.7-150100.3.29.1
* SUSE Manager Proxy 4.2 (x86_64)
* avahi-debuginfo-0.7-150100.3.29.1
* libavahi-client3-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-core7-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-debuginfo-0.7-150100.3.29.1
* avahi-compat-howl-devel-0.7-150100.3.29.1
* libavahi-glib1-debuginfo-0.7-150100.3.29.1
* libhowl0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-0.7-150100.3.29.1
* libavahi-common3-0.7-150100.3.29.1
* libavahi-client3-0.7-150100.3.29.1
* typelib-1_0-Avahi-0_6-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-0.7-150100.3.29.1
* avahi-debugsource-0.7-150100.3.29.1
* avahi-utils-debuginfo-0.7-150100.3.29.1
* avahi-glib2-debugsource-0.7-150100.3.29.1
* libavahi-ui0-0.7-150100.3.29.1
* avahi-compat-mDNSResponder-devel-0.7-150100.3.29.1
* libdns_sd-debuginfo-0.7-150100.3.29.1
* avahi-utils-0.7-150100.3.29.1
* libavahi-common3-debuginfo-0.7-150100.3.29.1
* libavahi-ui0-debuginfo-0.7-150100.3.29.1
* libdns_sd-0.7-150100.3.29.1
* libavahi-glib1-0.7-150100.3.29.1
* libavahi-devel-0.7-150100.3.29.1
* libhowl0-0.7-150100.3.29.1
* avahi-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-0.7-150100.3.29.1
* libavahi-glib-devel-0.7-150100.3.29.1
* libavahi-client3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-core7-debuginfo-0.7-150100.3.29.1
* libavahi-client3-32bit-0.7-150100.3.29.1
* avahi-0.7-150100.3.29.1
* SUSE Manager Proxy 4.2 (noarch)
* avahi-lang-0.7-150100.3.29.1
* SUSE Manager Retail Branch Server 4.2 (x86_64)
* avahi-debuginfo-0.7-150100.3.29.1
* libavahi-client3-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-core7-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-debuginfo-0.7-150100.3.29.1
* avahi-compat-howl-devel-0.7-150100.3.29.1
* libavahi-glib1-debuginfo-0.7-150100.3.29.1
* libhowl0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-0.7-150100.3.29.1
* libavahi-common3-0.7-150100.3.29.1
* libavahi-client3-0.7-150100.3.29.1
* typelib-1_0-Avahi-0_6-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-0.7-150100.3.29.1
* avahi-debugsource-0.7-150100.3.29.1
* avahi-utils-debuginfo-0.7-150100.3.29.1
* avahi-glib2-debugsource-0.7-150100.3.29.1
* libavahi-ui0-0.7-150100.3.29.1
* avahi-compat-mDNSResponder-devel-0.7-150100.3.29.1
* libdns_sd-debuginfo-0.7-150100.3.29.1
* avahi-utils-0.7-150100.3.29.1
* libavahi-common3-debuginfo-0.7-150100.3.29.1
* libavahi-ui0-debuginfo-0.7-150100.3.29.1
* libdns_sd-0.7-150100.3.29.1
* libavahi-glib1-0.7-150100.3.29.1
* libavahi-devel-0.7-150100.3.29.1
* libhowl0-0.7-150100.3.29.1
* avahi-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-0.7-150100.3.29.1
* libavahi-glib-devel-0.7-150100.3.29.1
* libavahi-client3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-core7-debuginfo-0.7-150100.3.29.1
* libavahi-client3-32bit-0.7-150100.3.29.1
* avahi-0.7-150100.3.29.1
* SUSE Manager Retail Branch Server 4.2 (noarch)
* avahi-lang-0.7-150100.3.29.1
* SUSE Manager Server 4.2 (ppc64le s390x x86_64)
* avahi-debuginfo-0.7-150100.3.29.1
* libavahi-client3-debuginfo-0.7-150100.3.29.1
* libavahi-core7-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-debuginfo-0.7-150100.3.29.1
* avahi-compat-howl-devel-0.7-150100.3.29.1
* libavahi-glib1-debuginfo-0.7-150100.3.29.1
* libhowl0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-debuginfo-0.7-150100.3.29.1
* libavahi-gobject0-0.7-150100.3.29.1
* libavahi-client3-0.7-150100.3.29.1
* libavahi-common3-0.7-150100.3.29.1
* typelib-1_0-Avahi-0_6-0.7-150100.3.29.1
* libavahi-ui-gtk3-0-0.7-150100.3.29.1
* avahi-debugsource-0.7-150100.3.29.1
* avahi-utils-debuginfo-0.7-150100.3.29.1
* avahi-glib2-debugsource-0.7-150100.3.29.1
* libavahi-ui0-0.7-150100.3.29.1
* avahi-compat-mDNSResponder-devel-0.7-150100.3.29.1
* libdns_sd-debuginfo-0.7-150100.3.29.1
* avahi-utils-0.7-150100.3.29.1
* libavahi-common3-debuginfo-0.7-150100.3.29.1
* libavahi-ui0-debuginfo-0.7-150100.3.29.1
* libdns_sd-0.7-150100.3.29.1
* libavahi-glib1-0.7-150100.3.29.1
* libavahi-devel-0.7-150100.3.29.1
* libhowl0-0.7-150100.3.29.1
* libavahi-glib-devel-0.7-150100.3.29.1
* libavahi-core7-debuginfo-0.7-150100.3.29.1
* avahi-0.7-150100.3.29.1
* SUSE Manager Server 4.2 (noarch)
* avahi-lang-0.7-150100.3.29.1
* SUSE Manager Server 4.2 (x86_64)
* avahi-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-0.7-150100.3.29.1
* libavahi-client3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-common3-32bit-debuginfo-0.7-150100.3.29.1
* libavahi-client3-32bit-0.7-150100.3.29.1
* SUSE Linux Enterprise Micro 5.2 (aarch64 s390x x86_64)
* avahi-debuginfo-0.7-150100.3.29.1
* libavahi-client3-debuginfo-0.7-150100.3.29.1
* avahi-debugsource-0.7-150100.3.29.1
* libavahi-core7-0.7-150100.3.29.1
* libavahi-common3-debuginfo-0.7-150100.3.29.1
* libavahi-core7-debuginfo-0.7-150100.3.29.1
* libavahi-client3-0.7-150100.3.29.1
* libavahi-common3-0.7-150100.3.29.1
* avahi-0.7-150100.3.29.1
* SUSE Linux Enterprise Micro for Rancher 5.2 (aarch64 s390x x86_64)
* avahi-debuginfo-0.7-150100.3.29.1
* libavahi-client3-debuginfo-0.7-150100.3.29.1
* avahi-debugsource-0.7-150100.3.29.1
* libavahi-core7-0.7-150100.3.29.1
* libavahi-common3-debuginfo-0.7-150100.3.29.1
* libavahi-core7-debuginfo-0.7-150100.3.29.1
* libavahi-client3-0.7-150100.3.29.1
* libavahi-common3-0.7-150100.3.29.1
* avahi-0.7-150100.3.29.1

## References:

* https://www.suse.com/security/cve/CVE-2023-38470.html
* https://www.suse.com/security/cve/CVE-2023-38473.html
* https://bugzilla.suse.com/show_bug.cgi?id=1215947
* https://bugzilla.suse.com/show_bug.cgi?id=1216419



SUSE-SU-2023:4901-1: moderate: Security update for avahi


# Security update for avahi

Announcement ID: SUSE-SU-2023:4901-1
Rating: moderate
References:

* bsc#1216853

Cross-References:

* CVE-2023-38472

CVSS scores:

* CVE-2023-38472 ( SUSE ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
* CVE-2023-38472 ( NVD ): 6.2 CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Affected Products:

* Basesystem Module 15-SP4
* Basesystem Module 15-SP5
* Desktop Applications Module 15-SP4
* Desktop Applications Module 15-SP5
* openSUSE Leap 15.4
* openSUSE Leap 15.5
* openSUSE Leap Micro 5.3
* openSUSE Leap Micro 5.4
* SUSE Linux Enterprise Desktop 15 SP4
* SUSE Linux Enterprise Desktop 15 SP5
* SUSE Linux Enterprise High Performance Computing 15 SP4
* SUSE Linux Enterprise High Performance Computing 15 SP5
* SUSE Linux Enterprise Micro 5.3
* SUSE Linux Enterprise Micro 5.4
* SUSE Linux Enterprise Micro 5.5
* SUSE Linux Enterprise Micro for Rancher 5.3
* SUSE Linux Enterprise Micro for Rancher 5.4
* SUSE Linux Enterprise Real Time 15 SP4
* SUSE Linux Enterprise Real Time 15 SP5
* SUSE Linux Enterprise Server 15 SP4
* SUSE Linux Enterprise Server 15 SP5
* SUSE Linux Enterprise Server for SAP Applications 15 SP4
* SUSE Linux Enterprise Server for SAP Applications 15 SP5
* SUSE Manager Proxy 4.3
* SUSE Manager Retail Branch Server 4.3
* SUSE Manager Server 4.3
* SUSE Package Hub 15 15-SP4
* SUSE Package Hub 15 15-SP5

An update that solves one vulnerability can now be installed.

## Description:

This update for avahi fixes the following issues:

* CVE-2023-38472: Fixed reachable assertion in avahi_rdata_parse
(bsc#1216853).

## Patch Instructions:

To install this SUSE update use the SUSE recommended installation methods like
YaST online_update or "zypper patch".
Alternatively you can run the command listed for your product:

* openSUSE Leap 15.4
zypper in -t patch openSUSE-SLE-15.4-2023-4901=1 SUSE-2023-4901=1

* openSUSE Leap Micro 5.3
zypper in -t patch openSUSE-Leap-Micro-5.3-2023-4901=1

* openSUSE Leap Micro 5.4
zypper in -t patch openSUSE-Leap-Micro-5.4-2023-4901=1

* openSUSE Leap 15.5
zypper in -t patch openSUSE-SLE-15.5-2023-4901=1

* SUSE Linux Enterprise Micro for Rancher 5.3
zypper in -t patch SUSE-SLE-Micro-5.3-2023-4901=1

* SUSE Linux Enterprise Micro 5.3
zypper in -t patch SUSE-SLE-Micro-5.3-2023-4901=1

* SUSE Linux Enterprise Micro for Rancher 5.4
zypper in -t patch SUSE-SLE-Micro-5.4-2023-4901=1

* SUSE Linux Enterprise Micro 5.4
zypper in -t patch SUSE-SLE-Micro-5.4-2023-4901=1

* SUSE Linux Enterprise Micro 5.5
zypper in -t patch SUSE-SLE-Micro-5.5-2023-4901=1

* Basesystem Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP4-2023-4901=1

* Basesystem Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Basesystem-15-SP5-2023-4901=1

* Desktop Applications Module 15-SP4
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP4-2023-4901=1

* Desktop Applications Module 15-SP5
zypper in -t patch SUSE-SLE-Module-Desktop-Applications-15-SP5-2023-4901=1

* SUSE Package Hub 15 15-SP4
zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2023-4901=1

* SUSE Package Hub 15 15-SP5
zypper in -t patch SUSE-SLE-Module-Packagehub-Subpackages-15-SP5-2023-4901=1

## Package List:

* openSUSE Leap 15.4 (aarch64 ppc64le s390x x86_64 i586)
* avahi-compat-howl-devel-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-debuginfo-0.8-150400.7.13.1
* avahi-utils-gtk-0.8-150400.7.13.1
* libavahi-libevent1-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* libavahi-qt5-devel-0.8-150400.7.13.1
* libavahi-glib1-debuginfo-0.8-150400.7.13.1
* avahi-qt5-debugsource-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* avahi-autoipd-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-0.8-150400.7.13.1
* avahi-autoipd-debuginfo-0.8-150400.7.13.1
* libdns_sd-0.8-150400.7.13.1
* libavahi-devel-0.8-150400.7.13.1
* libavahi-core7-0.8-150400.7.13.1
* libavahi-qt5-1-debuginfo-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-debuginfo-0.8-150400.7.13.1
* libavahi-glib-devel-0.8-150400.7.13.1
* avahi-utils-0.8-150400.7.13.1
* libavahi-gobject-devel-0.8-150400.7.13.1
* libhowl0-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-compat-mDNSResponder-devel-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* libhowl0-debuginfo-0.8-150400.7.13.1
* python3-avahi-gtk-0.8-150400.7.13.1
* avahi-utils-debuginfo-0.8-150400.7.13.1
* python3-avahi-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-0.8-150400.7.13.1
* libavahi-qt5-1-0.8-150400.7.13.1
* libavahi-glib1-0.8-150400.7.13.1
* avahi-utils-gtk-debuginfo-0.8-150400.7.13.1
* typelib-1_0-Avahi-0_6-0.8-150400.7.13.1
* libdns_sd-debuginfo-0.8-150400.7.13.1
* openSUSE Leap 15.4 (x86_64)
* libavahi-common3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-0.8-150400.7.13.1
* libavahi-glib1-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-debuginfo-0.8-150400.7.13.1
* libdns_sd-32bit-debuginfo-0.8-150400.7.13.1
* avahi-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-common3-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-glib1-32bit-debuginfo-0.8-150400.7.13.1
* libdns_sd-32bit-0.8-150400.7.13.1
* openSUSE Leap 15.4 (noarch)
* avahi-lang-0.8-150400.7.13.1
* openSUSE Leap 15.4 (aarch64_ilp32)
* libdns_sd-64bit-0.8-150400.7.13.1
* libavahi-common3-64bit-debuginfo-0.8-150400.7.13.1
* libavahi-client3-64bit-debuginfo-0.8-150400.7.13.1
* avahi-64bit-debuginfo-0.8-150400.7.13.1
* libavahi-glib1-64bit-debuginfo-0.8-150400.7.13.1
* libavahi-client3-64bit-0.8-150400.7.13.1
* libdns_sd-64bit-debuginfo-0.8-150400.7.13.1
* libavahi-glib1-64bit-0.8-150400.7.13.1
* libavahi-common3-64bit-0.8-150400.7.13.1
* openSUSE Leap Micro 5.3 (aarch64 x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* openSUSE Leap Micro 5.4 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* openSUSE Leap 15.5 (aarch64 ppc64le s390x x86_64)
* avahi-compat-howl-devel-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-debuginfo-0.8-150400.7.13.1
* avahi-utils-gtk-0.8-150400.7.13.1
* libavahi-libevent1-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* libavahi-qt5-devel-0.8-150400.7.13.1
* libavahi-glib1-debuginfo-0.8-150400.7.13.1
* avahi-qt5-debugsource-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* avahi-autoipd-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-0.8-150400.7.13.1
* avahi-autoipd-debuginfo-0.8-150400.7.13.1
* libdns_sd-0.8-150400.7.13.1
* libavahi-devel-0.8-150400.7.13.1
* libavahi-core7-0.8-150400.7.13.1
* libavahi-qt5-1-debuginfo-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-debuginfo-0.8-150400.7.13.1
* libavahi-glib-devel-0.8-150400.7.13.1
* avahi-utils-0.8-150400.7.13.1
* libavahi-gobject-devel-0.8-150400.7.13.1
* libhowl0-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-compat-mDNSResponder-devel-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* libhowl0-debuginfo-0.8-150400.7.13.1
* python3-avahi-gtk-0.8-150400.7.13.1
* avahi-utils-debuginfo-0.8-150400.7.13.1
* libavahi-qt5-1-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-0.8-150400.7.13.1
* python3-avahi-0.8-150400.7.13.1
* libavahi-glib1-0.8-150400.7.13.1
* avahi-utils-gtk-debuginfo-0.8-150400.7.13.1
* typelib-1_0-Avahi-0_6-0.8-150400.7.13.1
* libdns_sd-debuginfo-0.8-150400.7.13.1
* openSUSE Leap 15.5 (x86_64)
* libavahi-common3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-0.8-150400.7.13.1
* libavahi-glib1-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-debuginfo-0.8-150400.7.13.1
* libdns_sd-32bit-debuginfo-0.8-150400.7.13.1
* avahi-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-common3-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-glib1-32bit-debuginfo-0.8-150400.7.13.1
* libdns_sd-32bit-0.8-150400.7.13.1
* openSUSE Leap 15.5 (noarch)
* avahi-lang-0.8-150400.7.13.1
* SUSE Linux Enterprise Micro for Rancher 5.3 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* SUSE Linux Enterprise Micro 5.3 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* SUSE Linux Enterprise Micro for Rancher 5.4 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* SUSE Linux Enterprise Micro 5.4 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* SUSE Linux Enterprise Micro 5.5 (aarch64 s390x x86_64)
* libavahi-core7-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* Basesystem Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* avahi-compat-howl-devel-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* libavahi-glib1-debuginfo-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-0.8-150400.7.13.1
* libdns_sd-0.8-150400.7.13.1
* libavahi-devel-0.8-150400.7.13.1
* libavahi-core7-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-debuginfo-0.8-150400.7.13.1
* libavahi-glib-devel-0.8-150400.7.13.1
* avahi-utils-0.8-150400.7.13.1
* libhowl0-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-compat-mDNSResponder-devel-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* libhowl0-debuginfo-0.8-150400.7.13.1
* avahi-utils-debuginfo-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-0.8-150400.7.13.1
* libavahi-glib1-0.8-150400.7.13.1
* typelib-1_0-Avahi-0_6-0.8-150400.7.13.1
* libdns_sd-debuginfo-0.8-150400.7.13.1
* Basesystem Module 15-SP4 (noarch)
* avahi-lang-0.8-150400.7.13.1
* Basesystem Module 15-SP4 (x86_64)
* libavahi-common3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-debuginfo-0.8-150400.7.13.1
* avahi-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-common3-32bit-debuginfo-0.8-150400.7.13.1
* Basesystem Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* avahi-compat-howl-devel-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* libavahi-client3-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-debuginfo-0.8-150400.7.13.1
* libavahi-libevent1-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* libavahi-glib1-debuginfo-0.8-150400.7.13.1
* libavahi-core7-debuginfo-0.8-150400.7.13.1
* libavahi-common3-0.8-150400.7.13.1
* libavahi-common3-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-debuginfo-0.8-150400.7.13.1
* libavahi-gobject0-0.8-150400.7.13.1
* libdns_sd-0.8-150400.7.13.1
* libavahi-devel-0.8-150400.7.13.1
* libavahi-core7-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-debuginfo-0.8-150400.7.13.1
* libavahi-glib-devel-0.8-150400.7.13.1
* avahi-utils-0.8-150400.7.13.1
* libhowl0-0.8-150400.7.13.1
* libavahi-client3-0.8-150400.7.13.1
* avahi-compat-mDNSResponder-devel-0.8-150400.7.13.1
* avahi-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* libhowl0-debuginfo-0.8-150400.7.13.1
* avahi-utils-debuginfo-0.8-150400.7.13.1
* libavahi-ui-gtk3-0-0.8-150400.7.13.1
* libavahi-glib1-0.8-150400.7.13.1
* typelib-1_0-Avahi-0_6-0.8-150400.7.13.1
* libdns_sd-debuginfo-0.8-150400.7.13.1
* Basesystem Module 15-SP5 (noarch)
* avahi-lang-0.8-150400.7.13.1
* Basesystem Module 15-SP5 (x86_64)
* libavahi-common3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-0.8-150400.7.13.1
* libavahi-client3-32bit-debuginfo-0.8-150400.7.13.1
* avahi-32bit-debuginfo-0.8-150400.7.13.1
* libavahi-common3-32bit-debuginfo-0.8-150400.7.13.1
* Desktop Applications Module 15-SP4 (aarch64 ppc64le s390x x86_64)
* avahi-debugsource-0.8-150400.7.13.1
* avahi-utils-gtk-debuginfo-0.8-150400.7.13.1
* avahi-utils-gtk-0.8-150400.7.13.1
* avahi-autoipd-0.8-150400.7.13.1
* libavahi-gobject-devel-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* avahi-autoipd-debuginfo-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* Desktop Applications Module 15-SP5 (aarch64 ppc64le s390x x86_64)
* avahi-debugsource-0.8-150400.7.13.1
* avahi-utils-gtk-debuginfo-0.8-150400.7.13.1
* avahi-utils-gtk-0.8-150400.7.13.1
* avahi-autoipd-0.8-150400.7.13.1
* libavahi-gobject-devel-0.8-150400.7.13.1
* avahi-glib2-debugsource-0.8-150400.7.13.1
* avahi-autoipd-debuginfo-0.8-150400.7.13.1
* avahi-debuginfo-0.8-150400.7.13.1
* SUSE Package Hub 15 15-SP4 (aarch64 ppc64le s390x x86_64)
* avahi-debuginfo-0.8-150400.7.13.1
* python3-avahi-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1
* SUSE Package Hub 15 15-SP5 (aarch64 ppc64le s390x x86_64)
* avahi-debuginfo-0.8-150400.7.13.1
* python3-avahi-0.8-150400.7.13.1
* avahi-debugsource-0.8-150400.7.13.1

## References:

* https://www.suse.com/security/cve/CVE-2023-38472.html
* https://bugzilla.suse.com/show_bug.cgi?id=1216853