Red Hat 8913 Published by

The following security updates are available for Red Hat Enterprise Linux:

RHSA-2024:0273: Important: OpenShift Virtualization 4.12.9 Images security and bug fix update
RHSA-2024:0247: Important: OpenJDK 21.0.2 security update
RHSA-2024:0250: Important: OpenJDK 21.0.2 security update
RHSA-2024:0240: Important: OpenJDK 17.0.10 security update
RHSA-2024:0246: Important: OpenJDK 17.0.10 security update
RHSA-2024:0239: Important: OpenJDK 11.0.22 security update
RHSA-2024:0231: Important: OpenJDK 11.0.22 security update
RHSA-2024:0230: Important: OpenJDK 8u402 security update
RHSA-2024:0222: Important: OpenJDK 8u402 security update
RHSA-2024:0278: Moderate: Red Hat AMQ Broker 7.11.5 release and security update
RHSA-2024:0271: Moderate: Logging Subsystem 5.8.2 - Red Hat OpenShift security update
RHSA-2024:0204: Moderate: OpenShift Container Platform 4.14.9 bug fix and security update
RHSA-2024:0268: Low: Logging Subsystem 5.7.10 - Red Hat OpenShift security update
RHSA-2024:0193: Important: OpenShift Container Platform 4.13.29 bug fix and security update
RHSA-2024:0225: Important: java-1.8.0-openjdk security and bug fix update
RHSA-2024:0234: Important: java-11-openjdk security update
RHSA-2024:0241: Important: java-17-openjdk security and bug fix update
RHSA-2024:0249: Important: java-21-openjdk security update
RHSA-2024:0200: Moderate: OpenShift Container Platform 4.12.47 security update
RHSA-2024:0248: Important: java-21-openjdk security update
RHSA-2024:0242: Important: java-17-openjdk security and bug fix update
RHSA-2024:0244: Important: java-17-openjdk security and bug fix update
RHSA-2024:0237: Important: java-11-openjdk security update
RHSA-2024:0267: Important: java-17-openjdk security and bug fix update
RHSA-2024:0265: Important: java-1.8.0-openjdk security and bug fix update
RHSA-2024:0228: Important: java-1.8.0-openjdk security update
RHSA-2024:0198: Important: OpenShift Container Platform 4.12.47 security update
RHSA-2024:0279: Important: gstreamer-plugins-bad-free security update
RHSA-2024:0195: Moderate: OpenShift Container Platform 4.13.29 packages and security update
RHSA-2024:0235: Important: java-11-openjdk security update
RHSA-2024:0207: Moderate: OpenShift Container Platform 4.14.9 packages and security update
RHSA-2024:0233: Important: java-11-openjdk security update
RHSA-2024:0232: Important: java-11-openjdk security update
RHSA-2024:0223: Important: java-1.8.0-openjdk security and bug fix update
RHSA-2024:0226: Important: java-1.8.0-openjdk security and bug fix update
RHSA-2024:0224: Important: java-1.8.0-openjdk security and bug fix update



RHSA-2024:0273: Important: OpenShift Virtualization 4.12.9 Images security and bug fix update

Red Hat OpenShift Virtualization release 4.12.9 is now available with updates to packages and images that fix several bugs and add enhancements.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0273: Important: OpenShift Virtualization 4.12.9 Images security and bug fix update


RHSA-2024:0247: Important: OpenJDK 21.0.2 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0247: Important: OpenJDK 21.0.2 security update


RHSA-2024:0250: Important: OpenJDK 21.0.2 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0250: Important: OpenJDK 21.0.2 security update


RHSA-2024:0240: Important: OpenJDK 17.0.10 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0240: Important: OpenJDK 17.0.10 security update


RHSA-2024:0246: Important: OpenJDK 17.0.10 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0246: Important: OpenJDK 17.0.10 security update


RHSA-2024:0239: Important: OpenJDK 11.0.22 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0239: Important: OpenJDK 11.0.22 security update


RHSA-2024:0231: Important: OpenJDK 11.0.22 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0231: Important: OpenJDK 11.0.22 security update


RHSA-2024:0230: Important: OpenJDK 8u402 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0230: Important: OpenJDK 8u402 security update


RHSA-2024:0222: Important: OpenJDK 8u402 security update

An update is now available for OpenJDK.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0222: Important: OpenJDK 8u402 security update


RHSA-2024:0278: Moderate: Red Hat AMQ Broker 7.11.5 release and security update

Red Hat AMQ Broker 7.11.5 is now available from the Red Hat Customer Portal.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0278: Moderate: Red Hat AMQ Broker 7.11.5 release and security update


RHSA-2024:0271: Moderate: Logging Subsystem 5.8.2 - Red Hat OpenShift security update

Moderate: Logging Subsystem 5.8.2 - Red Hat OpenShift security update

Red Hat Product Security has rated this update as having a security impact of moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0271: Moderate: Logging Subsystem 5.8.2 - Red Hat OpenShift security update


RHSA-2024:0204: Moderate: OpenShift Container Platform 4.14.9 bug fix and security update

Red Hat OpenShift Container Platform release 4.14.9 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.14.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0204: Moderate: OpenShift Container Platform 4.14.9 bug fix and security update


RHSA-2024:0268: Low: Logging Subsystem 5.7.10 - Red Hat OpenShift security update

Low: Logging Subsystem 5.7.10 - Red Hat OpenShift security update

Red Hat Product Security has rated this update as having a security impact of low. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0268: Low: Logging Subsystem 5.7.10 - Red Hat OpenShift security update


RHSA-2024:0193: Important: OpenShift Container Platform 4.13.29 bug fix and security update

An update is now available for Red Hat OpenShift Container Platform 4.13.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0193: Important: OpenShift Container Platform 4.13.29 bug fix and security update


RHSA-2024:0225: Important: java-1.8.0-openjdk security and bug fix update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0225: Important: java-1.8.0-openjdk security and bug fix update


RHSA-2024:0234: Important: java-11-openjdk security update

An update for java-11-openjdk is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0234: Important: java-11-openjdk security update


RHSA-2024:0241: Important: java-17-openjdk security and bug fix update

An update for java-17-openjdk is now available for Red Hat Enterprise Linux 8.4 Advanced Mission Critical Update Support, Red Hat Enterprise Linux 8.4 Telecommunications Update Service, and Red Hat Enterprise Linux 8.4 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0241: Important: java-17-openjdk security and bug fix update


RHSA-2024:0249: Important: java-21-openjdk security update

An update for java-21-openjdk is now available for Red Hat Enterprise Linux 9.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0249: Important: java-21-openjdk security update


RHSA-2024:0200: Moderate: OpenShift Container Platform 4.12.47 security update

Red Hat OpenShift Container Platform release 4.12.47 is now available with
updates to packages and images that fix several bugs and add enhancements.

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2024:0200: Moderate: OpenShift Container Platform 4.12.47 security update


RHSA-2024:0248: Important: java-21-openjdk security update

An update for java-21-openjdk is now available for Red Hat Enterprise Linux 8.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0248: Important: java-21-openjdk security update


RHSA-2024:0242: Important: java-17-openjdk security and bug fix update

An update for java-17-openjdk is now available for Red Hat Enterprise Linux 8.6 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0242: Important: java-17-openjdk security and bug fix update


RHSA-2024:0244: Important: java-17-openjdk security and bug fix update

An update for java-17-openjdk is now available for Red Hat Enterprise Linux 9.0 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0244: Important: java-17-openjdk security and bug fix update


RHSA-2024:0237: Important: java-11-openjdk security update

An update for java-11-openjdk is now available for Red Hat Enterprise Linux 9.0 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0237: Important: java-11-openjdk security update


RHSA-2024:0267: Important: java-17-openjdk security and bug fix update

An update for java-17-openjdk is now available for Red Hat Enterprise Linux 8, Red Hat Enterprise Linux 8.8 Extended Update Support, Red Hat Enterprise Linux 9, and Red Hat Enterprise Linux 9.2 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0267: Important: java-17-openjdk security and bug fix update


RHSA-2024:0265: Important: java-1.8.0-openjdk security and bug fix update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 8, Red Hat Enterprise Linux 8.8 Extended Update Support, Red Hat Enterprise Linux 9, and Red Hat Enterprise Linux 9.2 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0265: Important: java-1.8.0-openjdk security and bug fix update


RHSA-2024:0228: Important: java-1.8.0-openjdk security update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 9.0 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0228: Important: java-1.8.0-openjdk security update


RHSA-2024:0198: Important: OpenShift Container Platform 4.12.47 security update

Red Hat OpenShift Container Platform release 4.12.47 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.12.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0198: Important: OpenShift Container Platform 4.12.47 security update


RHSA-2024:0279: Important: gstreamer-plugins-bad-free security update

An update for gstreamer-plugins-bad-free is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0279: Important: gstreamer-plugins-bad-free security update


RHSA-2024:0195: Moderate: OpenShift Container Platform 4.13.29 packages and security update

An update for containernetworking-plugins, cri-o, kernel, kernel-rt, and openshift is now available for Red Hat OpenShift Container Platform 4.13.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0195: Moderate: OpenShift Container Platform 4.13.29 packages and security update


RHSA-2024:0235: Important: java-11-openjdk security update

An update for java-11-openjdk is now available for Red Hat Enterprise Linux 8.6 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0235: Important: java-11-openjdk security update


RHSA-2024:0207: Moderate: OpenShift Container Platform 4.14.9 packages and security update

Red Hat OpenShift Container Platform release 4.14.9 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.14.

Red Hat Product Security has rated this update as having a security impact of [impact]. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0207: Moderate: OpenShift Container Platform 4.14.9 packages and security update


RHSA-2024:0233: Important: java-11-openjdk security update

An update for java-11-openjdk is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0233: Important: java-11-openjdk security update


RHSA-2024:0232: Important: java-11-openjdk security update

An update for java-11-openjdk is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0232: Important: java-11-openjdk security update


RHSA-2024:0223: Important: java-1.8.0-openjdk security and bug fix update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 7.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0223: Important: java-1.8.0-openjdk security and bug fix update


RHSA-2024:0226: Important: java-1.8.0-openjdk security and bug fix update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 8.6 Extended Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0226: Important: java-1.8.0-openjdk security and bug fix update


RHSA-2024:0224: Important: java-1.8.0-openjdk security and bug fix update

An update for java-1.8.0-openjdk is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0224: Important: java-1.8.0-openjdk security and bug fix update