Red Hat 8869 Published by

The following updates are available for Red Hat Enterprise Linux:

RHSA-2024:0944: Moderate: OpenShift Container Platform 4.14.14 packages and security update
RHSA-2024:0941: Important: OpenShift Container Platform 4.14.14 bug fix and security update
RHSA-2024:0269: Moderate: Run Once Duration Override Operator for Red Hat OpenShift 1.1.0 for RHEL 9
RHSA-2023:7200: Important: OpenShift Container Platform 4.15.z security update
RHSA-2023:7201: Important: OpenShift Container Platform 4.15.0 packages and security update
RHSA-2023:7198: Critical: OpenShift Container Platform 4.15.0 bug fix and security update
RHSA-2023:7197: Critical: OpenShift Container Platform 4.15.0 security and extras update
RHSA-2024:0954: Important: Red Hat OpenShift for Windows Containers 10.15.0 security update
RHSA-2024:0999: Important: kernel security update
RHSA-2024:1004: Important: edk2 security update



RHSA-2024:0944: Moderate: OpenShift Container Platform 4.14.14 packages and security update

Red Hat OpenShift Container Platform release 4.14.14 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.14.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0944: Moderate: OpenShift Container Platform 4.14.14 packages and security update


RHSA-2024:0941: Important: OpenShift Container Platform 4.14.14 bug fix and security update

Red Hat OpenShift Container Platform release 4.14.14 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.14.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0941: Important: OpenShift Container Platform 4.14.14 bug fix and security update


RHSA-2024:0269: Moderate: Run Once Duration Override Operator for Red Hat OpenShift 1.1.0 for RHEL 9

An update for run-once-duration-override-container, run-once-duration-override-operator-bundle-container, and run-once-duration-override-operator-container is now available for RODOO-1.1-RHEL-9.

Red Hat Product Security has rated this update as having a security impact of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0269: Moderate: Run Once Duration Override Operator for Red Hat OpenShift 1.1.0 for RHEL 9


RHSA-2023:7200: Important: OpenShift Container Platform 4.15.z security update

Red Hat build of MicroShift release 4.15.0 is now available with updates to packages and images that fix several bugs.

This release includes a security update for Red Hat build of MicroShift 4.15.0.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7200: Important: OpenShift Container Platform 4.15.z security update


RHSA-2023:7201: Important: OpenShift Container Platform 4.15.0 packages and security update

Red Hat OpenShift Container Platform release 4.15.0 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.15.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7201: Important: OpenShift Container Platform 4.15.0 packages and security update


RHSA-2023:7198: Critical: OpenShift Container Platform 4.15.0 bug fix and security update

Red Hat OpenShift Container Platform release 4.15.0 is now available with updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.15.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2023:7198: Critical: OpenShift Container Platform 4.15.0 bug fix and security update


RHSA-2023:7197: Critical: OpenShift Container Platform 4.15.0 security and extras update

Red Hat OpenShift Container Platform release 4.15.0 is now available with
updates to packages and images that fix several bugs and add enhancements.

This release includes a security update for Red Hat OpenShift Container Platform 4.15.

Red Hat Product Security has rated this update as having a security impact
of Moderate. A Common Vulnerability Scoring System (CVSS) base score, which
gives a detailed severity rating, is available for each vulnerability from
the CVE link(s) in the References section.

RHSA-2023:7197: Critical: OpenShift Container Platform 4.15.0 security and extras update


RHSA-2024:0954: Important: Red Hat OpenShift for Windows Containers 10.15.0 security update

The components for Red Hat OpenShift for Windows Containers 10.15.0 are now available. This product release includes bug fixes and security updates for the following packages: windows-machine-config-operator and windows-machine-config-operator-bundle.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0954: Important: Red Hat OpenShift for Windows Containers 10.15.0 security update


RHSA-2024:0999: Important: kernel security update

An update for kernel is now available for Red Hat Enterprise Linux 7.7 Advanced Update Support.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:0999: Important: kernel security update


RHSA-2024:1004: Important: edk2 security update

An update for edk2 is now available for Red Hat Enterprise Linux 8.2 Advanced Update Support, Red Hat Enterprise Linux 8.2 Telecommunications Update Service, and Red Hat Enterprise Linux 8.2 Update Services for SAP Solutions.

Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System (CVSS) base score, which gives a detailed severity rating, is available for each vulnerability from the CVE link(s) in the References section.

RHSA-2024:1004: Important: edk2 security update