Oracle Linux 6139 Published by

A varnish security update has been released for Oracle Linux 8.



ELSA-2023-5989 Important: Oracle Linux 8 varnish security update


Oracle Linux Security Advisory ELSA-2023-5989

http://linux.oracle.com/errata/ELSA-2023-5989.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
varnish-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.x86_64.rpm
varnish-devel-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.x86_64.rpm
varnish-docs-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.x86_64.rpm
varnish-modules-0.15.0-6.module+el8.5.0+20320+0b4af72d.x86_64.rpm

aarch64:
varnish-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.aarch64.rpm
varnish-devel-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.aarch64.rpm
varnish-docs-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.aarch64.rpm
varnish-modules-0.15.0-6.module+el8.5.0+20320+0b4af72d.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//varnish-6.0.8-3.module+el8.8.0+21197+bdc2c048.1.src.rpm
http://oss.oracle.com/ol8/SRPMS-updates//varnish-modules-0.15.0-6.module+el8.5.0+20320+0b4af72d.src.rpm

Related CVEs:

CVE-2023-44487

Description of changes:

varnish
[6.0.8-3.1]
- Add parameters h2_rst_allowance and h2_rst_allowance_period to mitigate CVE-2023-44487

varnish-modules