Oracle Linux 6138 Published by

A tomcat security update has been released for Oracle Linux 9.



ELSA-2023-5929 Important: Oracle Linux 9 tomcat security update


Oracle Linux Security Advisory ELSA-2023-5929

http://linux.oracle.com/errata/ELSA-2023-5929.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
tomcat-9.0.62-11.el9_2.3.noarch.rpm
tomcat-admin-webapps-9.0.62-11.el9_2.3.noarch.rpm
tomcat-docs-webapp-9.0.62-11.el9_2.3.noarch.rpm
tomcat-el-3.0-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-jsp-2.3-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-lib-9.0.62-11.el9_2.3.noarch.rpm
tomcat-servlet-4.0-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-webapps-9.0.62-11.el9_2.3.noarch.rpm

aarch64:
tomcat-9.0.62-11.el9_2.3.noarch.rpm
tomcat-admin-webapps-9.0.62-11.el9_2.3.noarch.rpm
tomcat-docs-webapp-9.0.62-11.el9_2.3.noarch.rpm
tomcat-el-3.0-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-jsp-2.3-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-lib-9.0.62-11.el9_2.3.noarch.rpm
tomcat-servlet-4.0-api-9.0.62-11.el9_2.3.noarch.rpm
tomcat-webapps-9.0.62-11.el9_2.3.noarch.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//tomcat-9.0.62-11.el9_2.3.src.rpm

Related CVEs:

CVE-2023-44487

Description of changes:

[1:9.0.62-11.3]
- HTTP/2: Multiple HTTP/2 enabled web servers are vulnerable to a DDoS attack (Rapid Reset Attack)
(CVE-2023-44487)