Oracle Linux 6138 Published by

A nodejs security update has been released for Oracle Linux 9.



ELSA-2023-5765 Important: Oracle Linux 9 nodejs security update


Oracle Linux Security Advisory ELSA-2023-5765

http://linux.oracle.com/errata/ELSA-2023-5765.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
nodejs-16.20.2-3.0.1.el9_2.x86_64.rpm
nodejs-docs-16.20.2-3.0.1.el9_2.noarch.rpm
nodejs-full-i18n-16.20.2-3.0.1.el9_2.x86_64.rpm
nodejs-libs-16.20.2-3.0.1.el9_2.i686.rpm
nodejs-libs-16.20.2-3.0.1.el9_2.x86_64.rpm
npm-8.19.4-1.16.20.2.3.0.1.el9_2.x86_64.rpm

aarch64:
nodejs-16.20.2-3.0.1.el9_2.aarch64.rpm
nodejs-docs-16.20.2-3.0.1.el9_2.noarch.rpm
nodejs-full-i18n-16.20.2-3.0.1.el9_2.aarch64.rpm
nodejs-libs-16.20.2-3.0.1.el9_2.aarch64.rpm
npm-8.19.4-1.16.20.2.3.0.1.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//nodejs-16.20.2-3.0.1.el9_2.src.rpm

Related CVEs:

CVE-2023-44487

Description of changes:

[1:16.20.2-3.0.1]
- Update nghttp2 to 1.57.0
Resolves: CVE-2023-44487