Oracle Linux 6138 Published by

A go-toolset and golang security and bug fix update has been released for Oracle Linux 9.



ELSA-2023-5738 Important: Oracle Linux 9 go-toolset and golang security and bug fix update


Oracle Linux Security Advisory ELSA-2023-5738

http://linux.oracle.com/errata/ELSA-2023-5738.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
go-toolset-1.19.13-1.el9_2.x86_64.rpm
golang-1.19.13-1.el9_2.x86_64.rpm
golang-bin-1.19.13-1.el9_2.x86_64.rpm
golang-docs-1.19.13-1.el9_2.noarch.rpm
golang-misc-1.19.13-1.el9_2.noarch.rpm
golang-race-1.19.13-1.el9_2.x86_64.rpm
golang-src-1.19.13-1.el9_2.noarch.rpm
golang-tests-1.19.13-1.el9_2.noarch.rpm

aarch64:
go-toolset-1.19.13-1.el9_2.aarch64.rpm
golang-1.19.13-1.el9_2.aarch64.rpm
golang-bin-1.19.13-1.el9_2.aarch64.rpm
golang-docs-1.19.13-1.el9_2.noarch.rpm
golang-misc-1.19.13-1.el9_2.noarch.rpm
golang-src-1.19.13-1.el9_2.noarch.rpm
golang-tests-1.19.13-1.el9_2.noarch.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//golang-1.19.13-1.el9_2.src.rpm
http://oss.oracle.com/ol9/SRPMS-updates//go-toolset-1.19.13-1.el9_2.src.rpm

Related CVEs:

CVE-2023-29409
CVE-2023-39325
CVE-2023-44487

Description of changes:

golang
[1.19.13-1]
- Update to go 1.19.13
[CVE-2023-44487]
[CVE-2023-39325]
[CVE-2023-29409]

go-toolset
[1.19.13-1]
- Update to Go version 1.19.13