Oracle Linux 6139 Published by

A bind security update (aarch64) has been released for Oracle Linux 7.



ELSA-2023-5691 Important: Oracle Linux 7 bind security update (aarch64)


Oracle Linux Security Advisory ELSA-2023-5691

http://linux.oracle.com/errata/ELSA-2023-5691.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

aarch64:
bind-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-chroot-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-libs-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-export-libs-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-libs-lite-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-license-9.11.4-26.P2.el7_9.15.noarch.rpm
bind-pkcs11-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-pkcs11-libs-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-pkcs11-utils-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-utils-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-export-devel-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-devel-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-lite-devel-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-pkcs11-devel-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-sdb-9.11.4-26.P2.el7_9.15.aarch64.rpm
bind-sdb-chroot-9.11.4-26.P2.el7_9.15.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates//bind-9.11.4-26.P2.el7_9.15.src.rpm

Related CVEs:

CVE-2023-3341

Description of changes:

[32:9.11.4-26.P2.15]
- Limit the amount of recursion possible in control channel (CVE-2023-3341)