Oracle Linux 6202 Published by

A ncurses security update has been released for Oracle Linux 8.



ELSA-2023-5249 Moderate: Oracle Linux 8 ncurses security update


Oracle Linux Security Advisory ELSA-2023-5249

http://linux.oracle.com/errata/ELSA-2023-5249.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
ncurses-6.1-9.20180224.el8_8.1.x86_64.rpm
ncurses-base-6.1-9.20180224.el8_8.1.noarch.rpm
ncurses-c++-libs-6.1-9.20180224.el8_8.1.i686.rpm
ncurses-c++-libs-6.1-9.20180224.el8_8.1.x86_64.rpm
ncurses-compat-libs-6.1-9.20180224.el8_8.1.i686.rpm
ncurses-compat-libs-6.1-9.20180224.el8_8.1.x86_64.rpm
ncurses-devel-6.1-9.20180224.el8_8.1.i686.rpm
ncurses-devel-6.1-9.20180224.el8_8.1.x86_64.rpm
ncurses-libs-6.1-9.20180224.el8_8.1.i686.rpm
ncurses-libs-6.1-9.20180224.el8_8.1.x86_64.rpm
ncurses-term-6.1-9.20180224.el8_8.1.noarch.rpm

aarch64:
ncurses-6.1-9.20180224.el8_8.1.aarch64.rpm
ncurses-base-6.1-9.20180224.el8_8.1.noarch.rpm
ncurses-c++-libs-6.1-9.20180224.el8_8.1.aarch64.rpm
ncurses-compat-libs-6.1-9.20180224.el8_8.1.aarch64.rpm
ncurses-devel-6.1-9.20180224.el8_8.1.aarch64.rpm
ncurses-libs-6.1-9.20180224.el8_8.1.aarch64.rpm
ncurses-term-6.1-9.20180224.el8_8.1.noarch.rpm

SRPMS:
http://oss.oracle.com/ol8/SRPMS-updates//ncurses-6.1-9.20180224.el8_8.1.src.rpm

Related CVEs:

CVE-2023-29491

Description of changes:

[6.1-9.20180224.1]
- fix buffer overflow on terminfo with too many capabilities (CVE-2023-29491)