Oracle Linux 6190 Published by

A libwebp security update security update has been released for Oracle Linux 9.



ELSA-2023-5214 Important: Oracle Linux 9 libwebp security update


Oracle Linux Security Advisory ELSA-2023-5214

http://linux.oracle.com/errata/ELSA-2023-5214.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
libwebp-1.2.0-7.el9_2.i686.rpm
libwebp-1.2.0-7.el9_2.x86_64.rpm
libwebp-devel-1.2.0-7.el9_2.i686.rpm
libwebp-devel-1.2.0-7.el9_2.x86_64.rpm
libwebp-tools-1.2.0-7.el9_2.x86_64.rpm

aarch64:
libwebp-1.2.0-7.el9_2.aarch64.rpm
libwebp-devel-1.2.0-7.el9_2.aarch64.rpm
libwebp-tools-1.2.0-7.el9_2.aarch64.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//libwebp-1.2.0-7.el9_2.src.rpm

Related CVEs:

CVE-2023-4863

Description of changes:

[1.2.0-7]
- Added fix for CVE-2023-4863