Oracle Linux 6139 Published by

A frr security update has been released for Oracle Linux 9.



ELSA-2023-5194 Important: Oracle Linux 9 frr security update


Oracle Linux Security Advisory ELSA-2023-5194

http://linux.oracle.com/errata/ELSA-2023-5194.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
frr-8.3.1-5.el9_2.2.x86_64.rpm
frr-selinux-8.3.1-5.el9_2.2.noarch.rpm

aarch64:
frr-8.3.1-5.el9_2.2.aarch64.rpm
frr-selinux-8.3.1-5.el9_2.2.noarch.rpm

SRPMS:
http://oss.oracle.com/ol9/SRPMS-updates//frr-8.3.1-5.el9_2.2.src.rpm

Related CVEs:

CVE-2023-38802

Description of changes:

[8.3.1-5.2]
- Fix for CVE-2023-38802