Oracle Linux 6138 Published by

An openssh security update has been released for Oracle Linux 6.



ELSA-2023-4428 Important: Oracle Linux 6 Extended Lifecycle Support (ELS) openssh security update


Oracle Linux Security Advisory ELSA-2023-4428

http://linux.oracle.com/errata/ELSA-2023-4428.html

The following updated rpms for Oracle Linux 6 Extended Lifecycle Support (ELS) have been uploaded to the Unbreakable Linux Network:

openssh-5.3p1-124.0.2.el6_10.i686.rpm
openssh-askpass-5.3p1-124.0.2.el6_10.i686.rpm
openssh-clients-5.3p1-124.0.2.el6_10.i686.rpm
openssh-ldap-5.3p1-124.0.2.el6_10.i686.rpm
openssh-server-5.3p1-124.0.2.el6_10.i686.rpm
pam_ssh_agent_auth-0.9.3-124.0.2.el6_10.i686.rpm

x86_64:
openssh-5.3p1-124.0.2.el6_10.x86_64.rpm
openssh-askpass-5.3p1-124.0.2.el6_10.x86_64.rpm
openssh-clients-5.3p1-124.0.2.el6_10.x86_64.rpm
openssh-ldap-5.3p1-124.0.2.el6_10.x86_64.rpm
openssh-server-5.3p1-124.0.2.el6_10.x86_64.rpm
pam_ssh_agent_auth-0.9.3-124.0.2.el6_10.i686.rpm
pam_ssh_agent_auth-0.9.3-124.0.2.el6_10.x86_64.rpm

Related CVEs:

CVE-2023-38408
CVE-2016-6210

Description of changes:

[5.3p1-124.0.2]
- Fix for CVE-2016-6210 incomplete fix [Orabug: 29375502][CVE-2016-6210]

[5.3p1-124.0.1]
- Fix for CVE-2023-38408 [Orabug: 35672523]