Oracle Linux 6134 Published by

An apr-util security update has been released for Oracle Linux 8.



El-errata: ELSA-2023-3109 Important: Oracle Linux 8 apr-util security update


Oracle Linux Security Advisory ELSA-2023-3109

  http://linux.oracle.com/errata/ELSA-2023-3109.html

The following updated rpms for Oracle Linux 8 have been uploaded to the Unbreakable Linux Network:

x86_64:
apr-util-1.6.1-6.el8_8.1.i686.rpm
apr-util-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-bdb-1.6.1-6.el8_8.1.i686.rpm
apr-util-bdb-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-devel-1.6.1-6.el8_8.1.i686.rpm
apr-util-devel-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-ldap-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-mysql-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-odbc-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-openssl-1.6.1-6.el8_8.1.i686.rpm
apr-util-openssl-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-pgsql-1.6.1-6.el8_8.1.x86_64.rpm
apr-util-sqlite-1.6.1-6.el8_8.1.x86_64.rpm

aarch64:
apr-util-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-bdb-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-devel-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-ldap-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-mysql-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-odbc-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-openssl-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-pgsql-1.6.1-6.el8_8.1.aarch64.rpm
apr-util-sqlite-1.6.1-6.el8_8.1.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol8/SRPMS-updates//apr-util-1.6.1-6.el8_8.1.src.rpm

Related CVEs:

CVE-2022-25147



Description of changes:

[1.6.1-6.1]
- Resolves: #2196572 - CVE-2022-25147 apr-util: out-of-bounds writes
in the apr_base64

_______________________________________________