Oracle Linux 6162 Published by

A thunderbird security update has been released for Oracle Linux 9.



El-errata: ELSA-2023-1407 Important: Oracle Linux 9 thunderbird security update


Oracle Linux Security Advisory ELSA-2023-1407

  http://linux.oracle.com/errata/ELSA-2023-1407.html

The following updated rpms for Oracle Linux 9 have been uploaded to the Unbreakable Linux Network:

x86_64:
thunderbird-102.9.0-1.0.1.el9_1.x86_64.rpm

aarch64:
thunderbird-102.9.0-1.0.1.el9_1.aarch64.rpm

SRPMS:
  http://oss.oracle.com/ol9/SRPMS-updates//thunderbird-102.9.0-1.0.1.el9_1.src.rpm

Related CVEs:

CVE-2023-25751
CVE-2023-25752
CVE-2023-28162
CVE-2023-28164
CVE-2023-28176



Description of changes:

[102.9.0-1.0.1]
- Replaced thunderbird-redhat-default-prefs.js with thunderbird-oracle-default-prefs.js

[102.9.0-1]
- Update to 102.9.0 build1

_______________________________________________