Oracle Linux 6203 Published by

A postgresql security update has been released for Oracle Linux 7.



El-errata: ELSA-2022-5162 Important: Oracle Linux 7 postgresql security update


Oracle Linux Security Advisory ELSA-2022-5162

  http://linux.oracle.com/errata/ELSA-2022-5162.html

The following updated rpms for Oracle Linux 7 have been uploaded to the Unbreakable Linux Network:

x86_64:
postgresql-9.2.24-8.el7_9.i686.rpm
postgresql-9.2.24-8.el7_9.x86_64.rpm
postgresql-contrib-9.2.24-8.el7_9.x86_64.rpm
postgresql-devel-9.2.24-8.el7_9.i686.rpm
postgresql-devel-9.2.24-8.el7_9.x86_64.rpm
postgresql-docs-9.2.24-8.el7_9.x86_64.rpm
postgresql-libs-9.2.24-8.el7_9.i686.rpm
postgresql-libs-9.2.24-8.el7_9.x86_64.rpm
postgresql-plperl-9.2.24-8.el7_9.x86_64.rpm
postgresql-plpython-9.2.24-8.el7_9.x86_64.rpm
postgresql-pltcl-9.2.24-8.el7_9.x86_64.rpm
postgresql-server-9.2.24-8.el7_9.x86_64.rpm
postgresql-static-9.2.24-8.el7_9.i686.rpm
postgresql-static-9.2.24-8.el7_9.x86_64.rpm
postgresql-test-9.2.24-8.el7_9.x86_64.rpm
postgresql-upgrade-9.2.24-8.el7_9.x86_64.rpm

SRPMS:
  http://oss.oracle.com/ol7/SRPMS-updates/postgresql-9.2.24-8.el7_9.src.rpm

Related CVEs:

CVE-2022-1552



Description of changes:

[9.2.24-8]
- Resolves: CVE-2022-1552
- Backport upstrem fix: a117cebd638dd02e5c2e791c25e43745f233111b

_______________________________________________