Debian 9890 Published by

A clamav security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address vulnerability in the filesystem image parser for Hierarchical File System Plus (HFS+).



ELA-937-1 clamav security update

Package : clamav
Version : 0.103.9+dfsg-0+deb8u1 (jessie), 0.103.9+dfsg-0+deb9u1 (stretch)

Related CVEs :
CVE-2023-20197

A vulnerability in the filesystem image parser for Hierarchical File
System Plus (HFS+) of ClamAV, an anti-virus utility for Unix, could
allow an unauthenticated, remote attacker to cause a denial of service
(DoS) condition on an affected device.

ELA-937-1 clamav security update