Debian 9812 Published by

A netty-3.9 security update has been released for Debian GNU/Linux 8 Extended LTS to address an issue with an insecure temporary file issue that could have lead to disclosure of arbitrary local files.



ELA-908-1 netty-3.9 security update

Package : netty-3.9
Version : 3.9.0.Final-1+deb8u2 (jessie)

Related CVEs :
CVE-2021-21290

It was discovered that there was an insecure temporary file issue that could
have lead to disclosure of arbitrary local files.

ELA-908-1 netty-3.9 security update