Debian 9810 Published by

A netty-3.9 security update has been released for Debian GNU/Linux 9 Extended LTS to address an insecure temporary file issue.



ELA-895-1 netty-3.9 security update

Package : netty-3.9
Version : 3.9.9.Final-1+deb9u2 (stretch)

Related CVEs :
CVE-2021-21290

It was discovered that there was an insecure temporary file issue that could
have lead to disclosure of arbitrary local files.

ELA-895-1 netty-3.9 security update