Debian 9819 Published by

A cups security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address a use-after-free bug.



ELA-887-1 cups security update

Package : cups
Version : 1.7.5-11+deb8u11 (jessie), 2.2.1-8+deb9u10 (stretch)

Related CVEs :
CVE-2023-34241

An issue has been found in cups, the Common UNIX Printing System(tm).
Due to a use-after-free bug an attacker could cause a denial-of-service.
In case of having access to the log files, an attacker could also
exfiltrate private keys or other sensitive information from the cups
daemon.

ELA-887-1 cups security update