Debian 9819 Published by

A lua5.3 security update has been released for Debian GNU/Linux 9 Extended LTS to address a use after free.



ELA-879-1 lua5.3 security update

Package : lua5.3
Version : 5.3.3-1+deb9u2 (stretch)

Related CVEs :
CVE-2019-6706

A use after free was found in lua 5.3. A crash might be triggered by a debug.upvaluejoin call with specially crafted parameters.

ELA-879-1 lua5.3 security update