Debian 9821 Published by

A libtasn1-6 security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address an off-by-one array size issue.



ELA-857-1 libtasn1-6 security update

Package : libtasn1-6
Version : 4.2-3+deb8u5 (jessie), 4.10-1.1+deb9u2 (stretch)

Related CVEs :
CVE-2021-46848

It was discovered that there was an off-by-one array size issue in
libtasn1-6, a library to manage the generic ASN.1 data structure.

  ELA-857-1 libtasn1-6 security update