Debian 10026 Published by

A wireshark security update has been released for Debian GNU/Linux 9 Extended LTS to address several vulnerabilities.



ELA-839-1 wireshark security update

Package : wireshark
Version : 2.6.20-0+deb9u5 (stretch)

Related CVEs :
CVE-2023-1161
CVE-2023-1992
CVE-2023-1993
CVE-2023-1994

Several vulnerabilities were fixed in the network traffic analyzer Wireshark.

CVE-2023-1161
ISO 15765 dissector crash

CVE-2023-1992
RPCoRDMA dissector crash

CVE-2023-1993
LISP dissector large loop vulnerability

CVE-2023-1994
GQUIC dissector crash

  ELA-839-1 wireshark security update