Debian 9819 Published by

A libmicrohttpd security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address an issue that results in an out-of-bounds read.



ELA-824-1 libmicrohttpd security update

Package : libmicrohttpd
Version : 0.9.37+dfsg-1+deb8u1 (jessie), 0.9.51-1+deb9u1 (stretch)

Related CVEs :
CVE-2023-27371

An issue has been found in linmicrohttpd, a library embedding HTTP server
functionality. Parsing crafted POST requests result in an out of bounds
read, which might cause a DoS (Denial of Service).

  ELA-824-1 libmicrohttpd security update