Debian 9812 Published by

A joblib security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address a sanitation issue.



ELA-823-1 joblib security update

Package : joblib
Version : 0.8.3-1+deb8u1 (jessie), 0.10.3+git55-g660fe5d-1+deb9u1 (stretch)

Related CVEs :
CVE-2022-21797

It was discovered that joblib did not properly sanitize arguments to pre_dispatch, allowing arbitrary code execution.

  ELA-823-1 joblib security update