Debian 9813 Published by

A jupyter-core security update has been released for Debian GNU/Linux 9 Extended LTS to address an issue that could result in arbitrary code execution.



ELA-814-1 jupyter-core security update

Package : jupyter-core
Version : 4.2.1-1+deb9u1 (stretch)

Related CVEs :
CVE-2022-39286

It was discovered that jupyter-core, the base framework for Jupyter projects
like Jupyter Notebooks, could execute arbitrary code when loading
configuration files.

  ELA-814-1 jupyter-core security update