Debian 9820 Published by

A libgit2 security update has been released for Debian GNU/Linux 9 Extended LTS.



ELA-805-1 libgit2 security update

Package : libgit2
Version : 0.25.1+really0.24.6-1+deb9u2 (stretch)

Related CVEs :
CVE-2023-22742

A vulnerability have been found in libgit2, a cross-platform, linkable
library implementation of Git.
Previous versions of libgit’s SSH backend did by default not perform
certificate checking if the caller did not explicitly provide a
certificate check callback and so may be subjected to a
man-in-the-middle attack.

  ELA-805-1 libgit2 security update