Debian 10037 Published by

A postgresql-9.4 security update has been released for Debian GNU/Linux 8 Extended LTS to address two security issues.



ELA-738-1 postgresql-9.4 security update

Package : postgresql-9.4
Version : 9.4.26-0+deb8u6

Related CVEs :
CVE-2022-2625
CVE-2022-1552

CVE-2022-2625
Sven Klemm found that some extensions in the PostgreSQL database
system could replace objects not belonging to the extension. An
attacker could leverage this to run arbitrary commands as another
user.

CVE-2022-1552
Alexander Lakhin discovered that the autovacuum feature and multiple
commands could escape the “security-restricted operation” sandbox.

  ELA-738-1 postgresql-9.4 security update