Debian 10033 Published by

A vim security update security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address multiple security vulnerabilities.



ELA-733-1 vim security update

Package : vim
Version : 2:7.4.488-7+deb8u8 (jessie), 2:8.0.0197-4+deb9u8 (stretch)

Related CVEs :
CVE-2022-2285
CVE-2022-2304
CVE-2022-2946
CVE-2022-3099
CVE-2022-3134
CVE-2022-3234
CVE-2022-3324

Multiple security vulnerabilities have been discovered in vim, an enhanced vi editor. Buffer overflows, out-of-bounds reads and use-after-free may lead to a denial-of-service (application crash) or other unspecified impact.

  ELA-733-1 vim security update