Debian 10032 Published by

A strongswan security update has been released for Debian GNU/Linux Extended LTS to address a potential denial of service vulnerability.



ELA-702-1 strongswan security update

It was discovered that there was a potential denial of service vulnerability in strongswan, an IPsec VPN solution.

Strongswan could have queried URLs with untrusted certificates, and this could potentially lead to a DoS attack by blocking the fetcher thread.

  ELA-702-1 strongswan security update