Debian 10032 Published by

A dbus security update has been released for Debian GNU/Linux 8 and 9 Extended LTS to address multiple vulnerabilities.



ELA-701-1 dbus security update

Package dbus
Version 1.8.22-0+deb8u5 (jessie), 1.10.32-0+deb9u2 (stretch)
Related CVEs CVE-2022-42010 CVE-2022-42011 CVE-2022-42012

Evgeny Vereshchagin discovered multiple vulnerabilities in D-Bus, a simple interprocess messaging system, which may result in denial of service by an authenticated user.

For Debian 8 jessie, these problems have been fixed in version 1.8.22-0+deb8u5.

For Debian 9 stretch, these problems have been fixed in version 1.10.32-0+deb9u2.

We recommend that you upgrade your dbus packages.

Further information about Extended LTS security advisories can be found at: debian Extended Long term support

  ELA-701-1 dbus security update